Sign in with
Sign up | Sign in
Your question

Overclicked to 4.8GHz and now my video is glitchy

Last response: in Overclocking
Share
January 28, 2013 8:11:59 PM


Okay so I got my CPU overclocked to 4.8GHz, ran prime95 for a couple hours and everything seems to be fine.. EXCEPT when I play a video, it's like a scratched dvd or something. Every 4 or 5 seconds the sound blinks out and the video stutters. My temps are fine. What could be the problem?

GPU is SAPPHIRERadeon HD 7850 OC 2GB 256-bit GDDR5
a b K Overclocking
January 28, 2013 9:57:59 PM

this post belongs in the cpu overclocking section.... just saying...
however, that seems like a very unusual set of circumstances, try backing the cpu overclock to 4.7 or 4.6 and see if this helps
January 29, 2013 12:38:34 AM

not gonna happen. I'll get a new gpu before i do that. im just wondering if anyone else has had this problem and how they got past it
Related resources
January 29, 2013 1:40:06 AM

Do you think stepping up the speed of the graphics card would help?
January 29, 2013 2:28:06 AM

Lord Tumnas said:
this post belongs in the cpu overclocking section.... just saying...
however, that seems like a very unusual set of circumstances, try backing the cpu overclock to 4.7 or 4.6 and see if this helps



it was a question about a graphics problem... just saying... :non: 
however. I reinstalled the old drivers from the dvd that came with the card and its working perfect now. good thing i tried that first. i was about to take your suggestion
!