Sign in with
Sign up | Sign in
Your question

Computer crashed, now it won't POST

Last response: in Systems
Share
March 20, 2010 10:59:18 PM

My specs:
Phenom II x3 720 BE @ 2.8g
DDR3 1333 4gig
Gigabyte 770 mobo
HIS 4870 1gig
Win 7

My problem is that today after downloading a new copy of Scorched Earth (quite possibly the most addicting game on the planet) I changed from my headphones to my speakers as my default audio output. I scanned the Scorched file with AVG and everything came back clean. As soon as I changed to my speakers the screen went to a multitude of colors. Then, bypassing the BSOD, the comp just shut down and tried to restart. However, it wouldn't even POST. The screen flickered and at times I could see some of the POST info on screen but then the display would flicker and go black. I tried resetting the CMOS and it did nothing (not that I really expected it to.) Any help is greatly appreciated.

Greg

More about : computer crashed post

March 21, 2010 12:16:00 AM

Open the case, take a look to see if your graphics card poped out. If it did, try tightening the screw that's on the graphics card, and turn the computer back on.
m
0
l
March 21, 2010 1:08:42 AM

That wasn't it. I even pulled the card and reinstalled it and it did nothing. Well, not nothing. I was able to see some words on the screen when it flickered. Something about not starting and damage. Even I'm smart enough to know that's not good.
m
0
l
Related resources
March 21, 2010 3:09:36 AM

What if any BEEPS do you hear when you power up? This will tell you what may be going on.

It sounds like you can get to POST, maybe even BIOS. Do you have a reset button on your case? If so, hit the reset button after powering up, and listen for one beep.

you may have a frozen GPU card, and that woul dlead to a faulty PSU or electrical outlet.
m
0
l
March 21, 2010 3:21:15 PM

I do have a reset button but for reasons unknown it no longer functions. However, I got to thinking perhaps I didn't go long enough on the CMOS reset and so did it again, this time overnight. Put everything back together this morning and it fired right back up.

I also believe I found the initial problem. While plugging in my ethernet cord I noticed a bare wire on my fan controller cord. After I pulled the controller everything has been working fine.
m
0
l
March 22, 2010 1:44:16 AM

Another update here. I think my psu took the Long Walk today. We've had around 8" of snow here and the lights flickered several times. On one of these times my comp shut down and now nothing at all happens when I push the power button. I thought maybe my surge protector had tripped but after resetting it still nothing from the unit. I'll have to get new batteries for my volt meter to make sure, but I'm thinking that all of my problems up to this point may have been attributable to a failing psu. Luckily tigerdirect still has the invoice on file and I've got an email in to Ultra to see about getting this fixed.
m
0
l
!