Sign in with
Sign up | Sign in
Your question

How to stop running scripts from poppping up?

Last response: in Windows XP
Share
November 29, 2012 6:30:55 PM

Internet Explorer Script Error keep popping up every few seconds.
At the bottom of it it asks do I want to keep running it yes or no. I
have to keep Xing it. I am so tired of this. I saw something tell me
about going into tools, internet options, advanced, then stroll down
to scripts, does the check in the box means on of off? Please respond
and help me!
November 29, 2012 7:31:29 PM

Open the "Internet Properties", either by Clicking Tools and selecting "Internet Options" from Internet Explorer or by running the command "INETCPL.CPL".

Go to Advance tab, Under the section "BROWSING", check "DISABLE SCRIPT DEBUGGING", Un-check "DISPLAY NOTIFICATIONS ABOUT SCRIPT ERRORS", Check "Enable third-Party browser extensions".

Further down in the menu, under the "SECURITY" section, check the 3 options "Do not save encrypted pages to disk", "Empty temporary Internet Files folder when browser is closed"and "Enable native XMLHTTP support".

Click Apply. Check if this fixed the issue.

OR better more simpler method . . . . . Click on "Reset" under "Advance" tab. This will remove all bookmarks, saved passwords though.
m
0
l
November 30, 2012 11:48:53 PM

What about the same question for Firefox?
m
0
l
December 1, 2012 5:11:12 AM


Hello and welcome to Tom's Hardware Forums.

Same answer in effect. Whichever browser you use is controlled in some respects by the settings in Internet Options section in Control Panel and that's where the Run command inetcpl.cpl takes you.

m
0
l
!