Need help! ATI Tray Tools

This might not be the right thread, but here it goes;
So I just downloaded ATT. Got this minor problem at first, it said "can not initialize atipdlxx library ..." and it closed. So I searched around and I found out I need the atipdlxx.dll into the ATT root folder. So I downloaded it, put it in the root folder and started ATT up. Suddenly my whole computer froze. I tried restarting it, everything loaded and started out fine, then when everything was almost loaded (programs and whatnot that start on startup ), it forze again. Now I haven't tried it a second time as I'm going to bed now. But do anyone got a solution to this, or has this occourred to anyone else? And please don't tell me I'll have to format my computer as it's newly formated and I've got about everything I need (Yeah i'm lazy :kaola: ).

Any help is appriciated!
2 answers Last reply
More about need help tray tools
  1. Either use safe mode to delete atipdlxx.dll or system restore.

    As for the original issue, it's probably the version of atipdlxx.dll you downloaded. Check this thread

    http://forums.guru3d.com/showthread.php?t=367526
  2. abbadon_34 said:
    Either use safe mode to delete atipdlxx.dll or system restore.

    As for the original issue, it's probably the version of atipdlxx.dll you downloaded. Check this thread

    http://forums.guru3d.com/showthread.php?t=367526


    Yeah I just removed atipdlxx.dll and my computer is working. I completely forgot about safe mode lol :kaola:

    I'll take a look at it. and thanks!
Ask a new question

Read More

AMD At&T ATI Overclocking