Sign in with
Sign up | Sign in
Your question

BSOD/Freeze on POST with default settings - help me locate the error

Last response: in Overclocking
Share
January 29, 2013 11:14:38 PM

Hello - hope you can help me to identify the faulty component in my system.

CPU: i7-2600K
MOBO: ASUS P8P67 Deluxe REV 3.0
RAM: 4 * G.Skill F3-10666CL7-4GBXH
PSU: STRAIGHT POWER E8 550W
HDD: OCZ Vertex 3, OCZ Vertex 2, Seagate Barracuda 7200.13 3TB
GPU: MSI Cyclone 460 GTX OC

So my system was running in the night for folding@home. In the morning when I switched on my monitor I saw the BIOS logo and after pressing reset it wasn't booting anymore. I did CMOS reset and loaded default settings - booted windows and played BF3 - after some time I got a BSOD 124 - reboot and play again BF3 after some time again 124 and sometimes later 9C.

I did 15 hours of Memtest+ via USB stick - no errors.

Shut down the system and went to university - somewhen at the next day it even does not start with default settings.

So I deactivated Turbo Boost and set max speed @ 3,2 GHz - deactivated XMP and fixed vcore @ 1.07 V (currently running with this + in background Prime95 small FFT for about 45 minutes till now).
If I try to run the same speed and fixed vcore with auto setting or auto offset+ it fails with BSOD 124 or it even freezes in/before BIOS with qcode 64, d0, 72, b2 and some others and sometimes BOOT_DEVICE LED on or GPU LED on.

Before all this my system was running stable for more than half a year with this settings:
CPU @ 4,7GHz HT SpeedStepping TurboBoost
vcore offset+ 0.145
dram 1.5V XMP timings
vccsa 0.875V
vccio 1.18125V (I know it's a little bit high but till 1.2V should be okay..)
cpu pll 1.675V
pch 1.00V
llc ultra high
vrm manual 350
phase control exteme
duty control extreme
cpu current capability 140%

with some more vcore it was even stable at 5,1GHz

I will try to borrow an other PCU with maybe some more power (but 550W should be enough) to eliminate this component.
I will try to only use one RAM stick. (but quite sure it is not the RAM since memtest+ run 15 hours..)
Unfortunately I have no 2nd board to test CPU/MoBo :S
GPU has no errors @ MSI Kombustor even when 50% overclocked
Temps are also not the problem - 4,7GHz with synthetic load was @ max 80°C / 176°F

So what do you think could be the faulty component - or what should I do to determine it :( ?

please help me :) 
a b K Overclocking
January 30, 2013 12:39:41 AM

so you are back to stock speed and it still does not work?
January 30, 2013 12:48:22 AM

Stock speed (with turbo 3,8 GHz) worked after the freeze where it was stuck at the BIOS logo.

Now stock speed does work no more. I had to disable the turbo + limit the normal clock to 3,2 GHz + undervolt manually to a fixed vcore of 1.07 V.

while Prime is still running I'm logging voltages and temperatures currently.. I had for a millisecond a mobo-temperature peak at ~ 99°C and somewhen a voltage drop on 3.3VV rail to 1.x V. Both reported by AI Suite II of ASUS with logging interval 3 seconds.

Also I noticed while Prime was running in the background and was browsing that the screen blanks for a part of a second - happend two times so long.
Related resources
January 30, 2013 1:20:19 AM

Okay .. this setting seems to be okay..

Now booted with turbo boost active and max speed 3,5Ghz - got BSOD 101 so raised vcore fixed to 1,09V - now running again small FFT

really dunno what it could be :S MoBo, CPU or PSU
February 3, 2013 6:11:33 PM

Maybe I'm old school on this one but perhaps windows is due for a reinstall.

Is 80c really ok for that chip?? That sounds high. I mean when it cools off its dropping to 30ish right... sounds like that's a lot of expansion and contraction... maybe I'm barking up the wrong tree on that too. Try disabling cores?

First guess woudlve been ram but you tested that already.

Maybe even though it passes testing try pulling all the sticks but 1 and see if it fixes.... I have heard of sticks passing but still causing bsod.


Last guess is pull everything out but what is needed.... you need to somehow narrrow down what the possiblities could be
February 3, 2013 9:57:11 PM

breadboarded with an other GPU and tried RAM sticks each alone - the same.

now I have a new board+cpu and it was definitly the CPU -.- tested it in the new MoBo and it was the same..

70-80c is normal/okay for that chip when OCing.

so my next problem with the P8Z77-V Deluxe and 2600K + 460 GTX is that on the 460 GTX both monitors get recognized (in windows settings and nvidia control panel) but monitors report on one of the both DVI connections always show black oO

Monitors are okay, cable too, and GPU worked with dual monitor in the old setup too..
February 4, 2013 12:46:02 AM

Respectfully, are sure you're right on that one?

you're saying that 80C is ok for that chip.... but you've proven that after only a year and a half of usage it was the chip that was the fault....


(Then again, I've been out of the game for some time so pardon my ignorance..but that seems right to me.)


moving on: are you hooking ONLY 2 displays up? If you have 3 it could be there isn't a clock for that third display so you may need an ACTIVE DP to DVI adapter.

I've suffered with making 2 DVI's and a hdmi work....for a long...long time...
February 4, 2013 3:44:11 AM

Dunno maybe the board overvolted in the first few weeks when I tried ASUS auto overclock -.-



Yes only two displays - that's wired because it already worked with this windows installation and this GPU with the old board.
I ordered a mini-HDMI 2 HDMI adapter @ amazon so I'll be able to test if HDMI + the DVI port next to it in combination works - the 2nd DVI port simply does not work anymore... tried driver cleaner, installed/reinstalled several versions, tried with and without iGPU/Virtu MVP, rerouted the 8PIN EATX cable, checked EDID infos - seem to be okay (problem is display independent..).

AND the other strange thing is if I connect a display via DVI2VGA adapter to that not-working connection than I get video-signal but flickery/flimmery .. much more than normaly when you use VGA on that 1680*1050 LG display
February 4, 2013 3:55:28 AM

i know what you mean, i did dp to vga and text on my lcd had the jiggles.

remember the days when you plugged in the screen and it worked? we didnt know how good we had it....
February 4, 2013 11:36:37 AM

yes I remember... but there we had several other problems like HIGHMEM.SYS and *.$$$ copy protection :D 

hmmm should I try to bake my GPU in the oven @ ~180c for some minutes? Heard that sometimes it cures strange problems..
February 4, 2013 11:37:42 AM

PS: sorry for my englisch
February 4, 2013 7:32:11 PM

hehe

himem.sys is testeding extended memory......done

bake it in an oven!? oh man! what temp in C does solder melt.

hmm... you've done everything I would think to do about blasted thing.... hopefully the hdmi adapter yields something good.

anyone else out there got any ideas?
February 5, 2013 4:53:37 AM

dosmastr said:

bake it in an oven!? oh man! what temp in C does solder melt.


the temp in F minus 32 divide by 1.8
February 5, 2013 8:30:05 AM

i more meant to say i dont think that would be the best course of action... hell the plastic parts of the card may melt
February 5, 2013 7:09:19 PM

im just trying to think of what that does to provide any lasting changes... everything would expand due to the heat... if not melt... but then go back to normal when it cooled.

solder does melt at about 180C rohos might take a bit more heat...

if it had non solid state caps it wouldn't it pop them? most are only rated to operate at 105C.

hell, i got a couple old agp cards that do and dont work maybe ill cooked them both and report back.... probably not... but
February 5, 2013 7:10:54 PM

the length of time seems to be wildly different, one says 7 and another says 20.
February 5, 2013 7:13:19 PM

yeah one guy said its solder... i would only see that fixing it if the card way overheated and melted solder off of one point onto another... but how would merely heating it put everything back as intended... i would think that to be highly unlikely.

http://www.youtube.com/watch?v=aK7RZjAC-qE
^ Fail
!