Sign in with
Sign up | Sign in
Your question
Solved

ATI 5970 Intermittent freezing watching video

Last response: in Graphics & Displays
Share
March 7, 2010 2:07:57 AM

Alright, so i've googled the sh*t out of this...so apologies if someone has posted already.

Problem lies in watching video, whether it be VLC with dvd's or xvids or just youtube...i frequently get freezing. The audio will continue in the background while a still image of the video and desktop remains. In this state i'm able to move the mouse but clicking icons etc. doesn't work.
After a few seconds of this state, the screen will go a random colour, then blank/black and the audio will stop...then screen comes straight back on, audio continues from where it stopped and all icons clicked in the frozen state come into effect i.e. web browser opens etc. and gives the caution "ATI driver stopped responding and has recovered". This happens on an irregular basis but is constant at 10-15 min intervals. Games are fine.

I'm running the 10.2 catalyst, and it's been happening since I've had the card at 9.11. A million reinstalls and driver updates/rollbacks, so that's not it.

System stuff:

Operating System: Windows 7 Ultimate 64-bit
MOBO: Gigabyte EX58-UD3R
Processor: Intel i7 920 STOCK
Memory: Corsair triple channel 6144MB @ 1867mhz

Anything else you need to know, just ask.

Below is an image from GPU-Z. You can see the clockspeed rising as it starts to choke, but with no load? As it peaks thats when my screen goes blank...then it comes back on and all is good. WTF!?



Thanks for your help in advance guys...as you can imagine i'm ripping my hair out trying to watch stuff!! And with a $1000AUS card!

Best solution

March 7, 2010 6:14:24 AM

Set your 2D clocks to 400/900,here is how:
1_Open CCC and choose Overdrive tab,unlock the settings(by clicking on the " Gold Key" icon)
2_Go top options,profile and choose profile manager.
3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5900 series"make sure only ATI overdrive is checked.
Then enter a profile name,then save and close it(Do not activate).
4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
5_Open the profile with wordpad and do this edits:
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="40000" /> (default is 15700)

<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="90000" /> (default is 30000)

and for the second card:

<Feature name="CoreClockTarget_1">
<Property name="Want_0" value="40000" />

<Feature name="MemoryClockTarget_1">
<Property name="Want_0" value="90000" />

Save the changes and close.

6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.

Now your cards will idle @ 400/900 and you should not experience any more problems in 2D mode.
Share
March 7, 2010 12:31:44 PM

Champion!! Just watched an entire movie with no freezing! Cheers for the help :-)
m
0
l
Related resources
March 7, 2010 12:35:14 PM

No problem :) 
m
0
l
March 13, 2010 11:12:29 PM

Best answer selected by hooray4boobies.
m
0
l
!