Sign in with
Sign up | Sign in
Your question

GA-P35C-DS3R - No power at all

Last response: in Motherboards
Share
November 23, 2010 10:24:10 AM

What started as something that seemed like a memory error, ie I was getting the beep patern in line with that, has now become a system that won't start at all. No power through the system. I think it is a shot motherboard but I just wanted to run through it with other folks to see if anyone had a different take.

As I stated I have a Gigabyte GA-P35C-DS3R rev. 1.x. I've had it a while and never had any problems with it. I have...

Windows XP SP3
Intel Dual Core 2.6
GeForce 8800GTX 768 MB Ram
4 GB Ram DDR 2
2 WD harddrives
Sony DVD player
SoundBlaster xtreme gamer
Wireless Logitech Keyboard
Wireless MS Mouse
Linksys Wireless Network Adapter
550v power supply <-- I think. I don't have the system in front of me. I know it's not less than that.
Sony speakers (old, old)

Here is what I have tried:

1) Took all of the cards out and disconnected all USB and other external devices
2) Disconnected DVD player
3) Swapped ram chips
4) Tried each stick solo
5) Hooked up the PSU to another computer to see if it worked. It does.
6) Hooked up the power button to another systems MB to check that it worked. It did.
7) Downloaded MB's manual to check my settings. Power, Reset, LED light wires looked good and were in the right place.
8) Plugged another computers power supply into the GA-P35C-DS3R MB to see if maybe that would fire it up. It didn't.
9) Checked power connections.

Also use Kaspersky Anti-Virus and always keep the defination list and program updated so I'm inclined to think it is not a virus.

Any thoughts? Motherboard?

BTW, the night before I was playing a game and I did so for anbout 2 hrs. No errors or problens. Next night I boot up the computer and I get all of this. I didn't do anything differently.

Thanks for any help you folks can provide.

More about : p35c ds3r power

November 27, 2010 6:54:01 AM

very wierd my first finger would have pointed to the PSU and eather you had changed it with another which you did. This does however point to the motherboard as you have done all the correct troubleshooting to determine this. Cant really think what else it could be, make sure you have removed all peripherals from that board to. Also check if you have any swollen caps no the main board?
December 4, 2010 4:37:30 PM

Thanks pilk.

Pilk said:
Also check if you have any swollen caps no the main board?


Don't know what this is. I've never heard the term "swollen caps" before. Where on the mobo should I be looking for this?

Thanks. :) 
a c 177 V Motherboard
December 5, 2010 3:12:29 AM

The 'caps' (capacitors) you need to be concerned with are the vetically oriented little aluminum cans you see in the circled areas (they can be pretty much scattered across your board); if they have bulging sides, i.e., are not perfectly cylindrical, they are likely bad. Another thing to check is at their bases - if you see a little, gooey, sometimes crystaline-looking mess at the base, like a defective battery would leave in a old ignored flashlight, they are also suspect. They are filled with an electrolyte paste - if they leak, they're defunct!
!