Sign in with
Sign up | Sign in
Your question
Solved

Antec 300 forum

Last response: in Systems
Share
March 22, 2010 1:04:56 AM

I am building PC for first time. The Antec 300 comes with two led wires for HDD and Power but there are no lamps installed in the case. The wires just disappear impossible to reach inside the top right corner of the top drive bay. I took off the the side panel on the right but there is no access there either.

Why would they supply wires leading to led that don't exist? What's the point and the solution o wise ones?

More about : antec 300 forum

March 22, 2010 1:14:43 AM

I'm confused...

My last build was with an Antec 300 Illusion and I don't recall an issue. I don't recall seeing a lead for the Power Light outside what is required to turn the PC on. There is a tiny hard drive activity light on the top of the front panel, which is the hard drive lead.

Can you provide pictures of what you are talking about??
March 22, 2010 1:25:54 AM

Just plug them in. They don't lead to LEDs that don't exist.
Related resources
March 22, 2010 1:36:53 AM

I dont know Antec Illusion but this is what I have http://www.antec.com/Believe_it/product.php?id=MjQ= You can look at the mechanical drawing and there is no lamp on the front

They do lead to led that dont exist. I plugged them in and there is nada on the front.

Best solution

March 22, 2010 4:20:39 AM
Share

Watch the video, when gets around to the front, he points out the power and HDD activity LEDs.

http://www.youtube.com/watch?v=HH1YLAApU84

A Guy

March 22, 2010 5:34:38 PM

Best answer selected by bethenoiz.
March 23, 2010 12:43:11 AM

I have the Antec 300 Illusion on order, and knew I remembered seeing there were 2 small leds, congrats on picking a good case :)  A Guy

March 26, 2010 10:43:00 AM

thanks dude!... hmmmm can you send me a link on Illusion? I am booting up for first time today. I hope we beep normal
!