Sign in with
Sign up | Sign in
Your question

GA-EP45-UD3P 8GB Ram Problem - Unique!

Last response: in Motherboards
Share
November 23, 2010 10:07:47 PM

Hey everyone, I own the GA-EP45-UD3P mobo, and i'm currently trying to get it to run 8gb of ram (4 x 2gb).

Before this I had 4 gb (2 x 2gb) of Corsair pc8500 ram. They died, so I RMA'd them. While they were gone, I went to purchase 4 more gb or ram and found out corsair no longer sales the type of ram I already had. Instead I bought 4gb of G.Skill 8500 ram with nearly identical specs (2.1v, 5-5-5-15 timings). I installed the G.Skill ram, ran memtest, it was totally fine.

Once I got the new 4gb of ram from Corsair, I went to install them and go up to 8gb (4 of Corsair, 4 of G.Skill). I looked BIOS settings online for running this mobo with 8gb of ram, and set them to the following:

CPU Host Clock Control - Enabled
CPU Host Frequency - 333
Performance Enhance - Standard
Extreme Memory Profile - Disabled
System Memory Mulitplier - 3.20B
DRAM Timing Selectable - Manual
CAS Latency - 5
tRCD - 5
tRP - 5
tRAS - 15

Advanced Timing Control (submenu)
tRRD - 4
tWTR - 4
tWR - 8
tRFC - 80
tRTP - 4
Command Rate - 2

Load Line Calibration - Disabled
MCH Core - 1.40V
DRAM Voltage - 2.10V

Unfortunatley when I tried to start up, my comp wouldn't even post, it'd just try to start and fail in a loop. I tried taking out on of the sticks, to run only 6gb, and it seems to be running without any problems. What settings do I need to tweak to hit 8gb?

Thanks
a c 177 V Motherboard
November 24, 2010 12:58:32 PM

Never a good idea to 'mix' memory - sometimes can get away with it, sometimes, jsut plain not!

The procedure for your best chance:

Load in the Corsair. Do a '"Load Optimized" from the BIOS, then <F10> to save, exit, and reboot. On the reboot, re-enter the BIOS, make a table and write down ALL the memory parameters, with the top column labeled 'Corsair'. That's ALL of 'em - not just CAS-tRCD-tRP-tRAS! When you've got 'em all, power down...

Load in the G.Skill. Again, do a '"Load Optimized" from the BIOS, then <F10> to save, exit, and reboot. On the reboot, re-enter the BIOS, add a 'G.Skill' column to your table and write down ALL the memory parameters again. Now, enter the BIOS, set all timings to manual, and enter the highest of the two numbers in each parameter, with the exception of "Command Rate", which must be set to "2T" no matter what the table says, and tRFC, which you want to add 15%, rounded to the next higher integer, to the highest table value. Bump your Vdimm a tiny bit, say 2.12, and bump your MCH voltage by a tenth volt... Once again, <F10> to save, exit, and reboot. Now you're ready to power down, put in all the sticks, and give 'er a try!

Good luck!

Bill
m
0
l
December 4, 2010 11:40:08 PM

Tried this out and realized that the 4GB of Corsair wouldn't boot on there own. I isolated each one, and found one could boot and the other couldn't. Seems one of the two new sticks of Corsair was DOA. FANTASTIC!

Thanks for the help, at this point it seems my troubles came from a bad stick of ram, but I'll make sure to go through this procedure when I get it RMAd again.
m
0
l
!