Sign in with
Sign up | Sign in
Your question

Pinnacle 14 HD -no sound

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
March 23, 2010 12:12:02 AM

my pc spec had core i5 750 2.66gb with motherboard intel dp55wb. i install the pinnacle 15 HD it just only play the video but no sound at all..what is the problem with my pc

More about : pinnacle sound

March 29, 2010 11:24:53 AM

Have you checked at the very least if your audio hardware is active or enabled? Visit the sound properties of your control panel, and check in Device Manager as well.
m
0
l
May 4, 2010 10:40:43 AM

I had this same problem. It quit playing audio in the preview window after I tried using my internal microphone to do a voice over for the first time. The rendered, final versions of the videos would have audio, just not in the preview/editing process. All other programs had sounds, windows/itunes/videos. After hours of searching on forums about this, I finally updated the driver that ran the microphone/sound. In my case it was the IDT - High Definition Audio CODEC. After it updated, I opened Pinnacle 14 and I had audio in the program again! What a frustrating issue...Hope this helps.
m
0
l
Related resources
Anonymous
a b B Homebuilt system
March 7, 2011 5:12:11 PM

thewolf123 said:
I had this same problem. It quit playing audio in the preview window after I tried using my internal microphone to do a voice over for the first time. The rendered, final versions of the videos would have audio, just not in the preview/editing process. All other programs had sounds, windows/itunes/videos. After hours of searching on forums about this, I finally updated the driver that ran the microphone/sound. In my case it was the IDT - High Definition Audio CODEC. After it updated, I opened Pinnacle 14 and I had audio in the program again! What a frustrating issue...Hope this helps.


Hi there,
I have this problem too, the audio quit working after testing my microphone. But you say that I should update the driver that ran the microphone/sound. but how can I do that? I really need to get this project done and I can't lose everything I've made for this school project.

Hope you can help me,
Lara
m
0
l
March 30, 2011 4:26:59 AM

The same thing happened to me. I was using Pinnacle 14, recording a voice-over, and hey all of a sudden, hey, no sound! All my other computer sounds were working, just no sounds at all in Pinnacle. Found the solution on another board, so simple. I will paste it below:
--------------------------------------------------------------------------------

I paid for this answer from pinnacle and can't believe this is not readily available on a support forum.

If you have no sound while in your Pinnacle 14, click on the windows speaker icon on the lower right corner of your screen. Then click on the word "mixer." If you have a Pinnacle program open, you will see a volume bar asociated with it. In my case, that volume was turned all the way down. Turn it up by clicking on it and sliding it upwards....presto - sound.
m
0
l
February 4, 2012 1:44:47 PM

I had the same problem in february 2012 with my Pinnacle Studio v 11 under Windows 7. I got no sound after I had done a voice recording. I then pointed at the speaker symbol in the corner down to the right on the desk. I choosed Alternativ for volume control. I marked all alternativs and then my recorded voice could be heard!
L-E R :pt1cable: 
Sweden
m
0
l
February 4, 2012 4:51:59 PM

lerastin said:
I had the same problem in february 2012 with my Pinnacle Studio v 11 under Windows 7. I got no sound after I had done a voice recording. I then pointed at the speaker symbol in the corner down to the right on the desk. I choosed Alternativ for volume control. I marked all alternativs and then my recorded voice could be heard!
L-E R :pt1cable: 
Sweden



Yay! Always feels so good when you find the fix! And like most riddles, when you see the answer it seems so easy.
m
0
l
February 8, 2012 2:04:43 AM

lerastin said:
I had the same problem in february 2012 with my Pinnacle Studio v 11 under Windows 7. I got no sound after I had done a voice recording. I then pointed at the speaker symbol in the corner down to the right on the desk. I choosed Alternativ for volume control. I marked all alternativs and then my recorded voice could be heard!
L-E R :pt1cable: 
Sweden


what do you mean "alternativ"? Where is that? That word is nowhere in the volume control thing. So what exactly are you talking about?
m
0
l
Anonymous
a b B Homebuilt system
February 10, 2012 9:11:33 PM

hobbitlovr said:
The same thing happened to me. I was using Pinnacle 14, recording a voice-over, and hey all of a sudden, hey, no sound! All my other computer sounds were working, just no sounds at all in Pinnacle. Found the solution on another board, so simple. I will paste it below:
--------------------------------------------------------------------------------

I paid for this answer from pinnacle and can't believe this is not readily available on a support forum.

If you have no sound while in your Pinnacle 14, click on the windows speaker icon on the lower right corner of your screen. Then click on the word "mixer." If you have a Pinnacle program open, you will see a volume bar asociated with it. In my case, that volume was turned all the way down. Turn it up by clicking on it and sliding it upwards....presto - sound.




Hi,

I haven't been so lucky! Checked Mixer already, Pinacle volume icon is up high but still no sound! It has happened all of a sudden, one minute I had a sound, the next it was lost. Now I can just watch the preview but how can I get the sound back??? I don't want to lose almost ready project so not keen on uninstalling Pinacle now. Any more clever ideas? Please help! This is awfully frustrating. I have all other sounds on my computer.

ostru

m
0
l
May 29, 2012 9:11:12 AM

I'm signing up just to answer this question as I just hit the exact same issue myself and I've managed to figure out the solution. Please note, this worked for me with an Acer laptop running windows 7 and pinnacle V14 HD, it may not do the same for you.

>Go to the control panel
>Go to hardware & sound
>Select "Adjust system volume"
>Take a look at the drop down menu under speakers and make sure it;s selected to the proper option (for me it said realtek high definition audio). If it isn't (like mine wasn't) play your video on pinnacle and notice that the sound gauge under pinnacle in the system volume menu does move.
>Go back to hardware & sounds in control panel and click manage audio devices
>The first menu that pops up is where my issue lied. Simply click on the lower of the two speaker options and select "set as default"
>Play your video again and you should be able to here it loud and clear. :)  :) 

I guess the issue arises when a computer assumes the microphone thats plugged in doubles as a set of headphones, when it simply doesn't. I hope this helps all you guys that are in the same situation that I was an hour ago to sort out your issues.

Hope It helps,
Haydenmc
m
0
l
June 11, 2012 10:58:24 AM

I'm really sorry, but I have no idea what's wrong with my set up, but I'm not getting audio anywhere from import to finished product. I've been up for at least three hours, scrounging every thread I can find but yielding no fixes to my issue. Not long ago I recorded some gameplay off of my console without a hitch, lovely stuff. Now, no hardware updates later my capture software is no longer working.

All I can really do at the moment, due to exhaustion and migrain, is post the specifications of my rig as could apply to Dazzle and what I've tried, and really hope I get some help before I just take a sledge hammer to my expensive Dazzle Software.

-32-Bit Windows 7.
-Dazzle Video Creator Plus HD External Capture Software.
-All my Pinnacle Studios says is Pinnacle Studios HD, and after three hours of fighting, I'm done.
-Google Pinnacle Studios HD No Sound, or No Audio, or any other way you like, and then you'll see every single method I've tried, that's yet to work.

I'm sorry if I'm not as gracious as I should be, but I really need the assist, and some ibuprofin.
m
0
l
!