Sign in with
Sign up | Sign in
Your question
Solved

Computer random restarts , is it my card?

Tags:
Last response: in Systems
Share
March 23, 2010 2:17:32 AM

hey guys need a little help here , any advice would be appreciated

i've put together a new system under 1 month old

intel i5-750

msi h55-e33

team elite 4gb ram -1333

Sapphire HD 5770 1gb

win7 64bit home

OCZ modxstream 600w PSU

seagate 300gb internal 7200rpm harddisk

right off the bat i was having incredible amounts of bsods, random freezing etc. eventually i managed to narrow the problem down to the graphics card driver catalyst 10.3a beta drivers conflicting with realtek audio drivers. I always had the latest for both and it was causing all my conflicts.

I tried using solely the catalyst drivers but games run like crap because the game is slowing down to sync with the default audio driver. The 10.3a catalyst driver fixes that with its own audio driver included.

Once i removed the realtek drivers , it ran perfect.. no freezes , no bsod. Now the only problem im having is random restarts , i've noticed it happens after i'm done streaming video or sometimes after/during gaming . No bsod , no errors nothing , just BAM whole system restarts itself and rePOSTs .

I had a faulty Andyson 550w psu but i changed it to a OCZ modxstream 600w so i doubt it's a PSU issue. System has never been overclocked.

i've also ran memtest for a solid 10hrs and no errors at all with my ram. I'm starting to think something on the 5770 is causing a surge and my system is restarting to prevent damage. Previously i was using vista 32bit fully updated and was experiencing the exact same problems.

Thanks in advance for any advice!
March 23, 2010 3:12:25 AM

I would read the post and do the checklist http://www.tomshardware.com/forum/261145-31-read-postin...

Make sure you have the latest Bios

Drop down to the ATI CCC 10.2 the 10.3a is still in testing

Up date all drivers / Window updates ( patches for your games )

Monitor temps make sure the GPU / CPU are not over heating

Make sure your ram is set right in the BIOs speed /volts /timmings



March 23, 2010 3:45:51 AM

Niklas_13 said:
I would read the post and do the checklist http://www.tomshardware.com/forum/261145-31-read-postin...

Make sure you have the latest Bios

Drop down to the ATI CCC 10.2 the 10.3a is still in testing

Up date all drivers / Window updates ( patches for your games )

Monitor temps make sure the GPU / CPU are not over heating

Make sure your ram is set right in the BIOs speed /volts /timmings



Hi Niklas thanks for the advice , i've already updated to the latest bios , and gone over the checklist ,

all my drivers and window patches are updated , i was actually using the 10.2 but it was giving me alot of bsod and freezing problems , the 10.3a actually fixed these for me , just a point to note , my system was doing the random restarts on both 10.2 and 10.3a.

will run monitor temps when i get back as im posting from work, the only thing that puzzles me is how do i check if my ram is in the right bios speed / volt / timings?

thanks for the help
Related resources
March 23, 2010 4:47:45 PM

Post your full ram spec plz model # also

Best solution

March 23, 2010 4:57:22 PM
Share

In your bios you have setting, look in your mobo manual. it should tell you how to set your ram manually
March 30, 2010 2:04:29 AM

Best answer selected by Jemkhaw.
!