Sign in with
Sign up | Sign in
Your question

Avaya 4621 not getting an IP?

Last response: in Networking
Share
February 4, 2010 3:04:06 PM

Hello,
I have an Avaya 4621 that I brought home to test connecting back to a Cisco ASA. I'm getting an IKE phase 1 error so I put a capture on the ASA's outside interface looking for any traffic from my broadband/WAN IP and it's seeing nothing from the Avaya which is connected to the same broadband router that I am. I also tried to assign a static IP from the same network to the phone but I still can't ping it! I'm perplexed as to what to do from here and would appreciate any help. Thank!

More about : avaya 4621

February 4, 2010 5:20:52 PM

do you have a Avaya VOIP PBX in place for it to connect if not I doubt the phone will work
Your PBX needs a static public IP so that the phone can look for it to connect with the PBX and boot.
If you have a switch between the VOIP PBX and your ISP you need to set up some form of port forwarding to assign the public IP to route to the PBX with a local IP I am not familiar with your Cisco Switch you'll probably need something like Teraterm to log into the cisco switch and change these settings

hope this helps
m
0
l
February 4, 2010 7:09:28 PM

It turned out to be a frustrating problem. My laptop was connected wirelessly to the same router that the phone had a wired connection to. Unbeknownst to me, the wired connection only had LAN connectivity and couldn't reach the internet. I defaulted the router back to factory and the phone is now hitting the ASA. Thanks for the reply and consider this case closed!
m
0
l
!