Sign in with
Sign up | Sign in
Your question

USB FLASH DRIVE

Last response: in Windows XP
Share
December 2, 2012 12:06:58 PM

Hello,
I have 8 gb flash drive but the problem is that when i copy the data in my usb flash drive like 2 gb data and i plug out the usb flash drive when i again insert usb flash drive in usb and there is no data in usb flash drive but space is still used 2 gb i checked the folder option all visible file option Dos attrib option all tricks i do that but still no solve problem so please any one help me..

More about : usb flash drive

December 3, 2012 11:03:04 PM

Did you safely eject the USB drive before you removed it?
Is it formatted with FAT or NTFS?
m
0
l
December 4, 2012 9:59:18 AM

When you use the attrib command in Dos, did you add the switches? Let's assume your flash drive letter is f:

attrib -h -r -s f:*.* /s /d

Give it a try.

m
0
l
February 21, 2013 1:26:33 AM


Have you tried to disconnect it?
If there is no difference, your drive may be damaged for your improper operation or vicious virus attack, or something else, such as not safely ejecting this drive.
Now, for the 2GB data, you should try a USB flash drive recovery freeware that can do its utmost to recover all your data back just in the same way as it has retrieved the data of my friend completely. If you are curious, you could visit there: http://blog4mark.blogspot.com/2012/11/how-to-repair-cor...
In the future, you should learn to back up your data at least on two different drives.
m
0
l
!