Sign in with
Sign up | Sign in
Your question

Lan or eathernet stops working when overclocking

Last response: in Overclocking
Share
February 2, 2013 6:46:00 PM

asrock 970 extreme 4 8150 watercooled amd 6770gpu Seagate Momentus XT 750 GB win 7 64
Corsair Vengeance Blue 16 GB DDR3 1600

okay my question is when I overclock the cpu my lan eathernet stops working I cant narrow it down to the vcore volt or the cpu overclock but I can plug in a dlink wifi and get internet back I tried the driver off asrock site and realtek for lan driver with no solution if I put it back to stock speed it works and amd over drive will no longer turbo to 4.2ghz it stays at 3.9 it used to go to 4.2 on its own so I went to asrock and did a bios update from 2.0 to 2.30 and still the same problems the only thing is to go back to bios 1.70 if any ideas let me know because I was getting 5.0ghz oc with out any problems now I cant get it to go to 4.6 stable the next thing is get new hdd and a fresh install
and my bios shows ram at 1333 instead of 1600 if in auto
a b K Overclocking
February 6, 2013 3:13:50 PM

ram on auto will always say 1333 since that is the default, anything over you have to manually adjust it to your speed.

as far as amd overdrive why? every time i try it it locks my computer up, program overclocking is a horrible idea. go into the bios and do all your overclocking and it might fix your internet problems.

also most boards will not let you downgrade your bios. plus when overclocking you never want to have turbo enabled since your voltage will be constantly changing. all your cpu power saving features must be disabled in the bios and turbo disabled
m
0
l
!