Sapphire HD 5450 1GB DDR3 on Emachines T6410

Hello,

I have an old emachines computer that I wanted to upgrade with the latest graphics card.

When I install the card my computer refuses to boot. As soon I remove the card the computer boots fine with the on board ATI Xpress 200 graphics card.

I have a 500watt power supply. The chipset is ATI RS480 and the motherboard has a PCIe 2.0 slot.

Can't figure out what the problem is. I have tried disabling the onboard graphics card and then installing the new card, but as soon as I install the graphics card the computer doesn't boot.
5 answers Last reply
More about sapphire 5450 ddr3 emachines t6410
  1. I have the same problem.
    Anyone can help?
  2. Exactly the same problem on a Fujitsu Siemens SCALIO P with Asus-P5GD1-FM motherboard.
  3. I believe that the problm is with the potential incompatibility of the 2.1 cards with 1.0 slot. I got another 2.0 card and it works fine.

    The store confirmed that the card had no issues, so devoid of any other explanation I would take the position that 2.1 cards are not compatible with 1.0 slot.
  4. I swapped the card out with another new of the same make and model and got the same result so I think there is an incompatibility issue. I am going to try a 2.0 spec card next.
Ask a new question

Read More

Radeon Computer Graphics Cards eMachines Graphics