Sign in with
Sign up | Sign in
Your question

Nvlddmkm stops working IF i go SLI

Last response: in Graphics & Displays
Share
March 10, 2010 4:12:52 AM

ok i had this previous problem on 3dmark that i think its caused by one of my video cards.

so i have 2 8800GT(gigabyte and evga), If i I run 3dmark or battlefield Bad Company 2 with SLI disabled everything runs fine. But if i enable SLI, 3dmark06 would crash from Idirect3dDevice:: Present Failed and i would also get NVLDDMKM STOPPED WORKING error. NVLDDMKM SOPPED WORKING will happen whenever i run a 3d app like 3dmark and BC: Bad Company 2.
could it be one of my videocard??
i'm running windows Vista with driver 196.21
a b U Graphics card
March 10, 2010 6:10:54 AM

Skratcheroo said:
ok i had this previous problem on 3dmark that i think its caused by one of my video cards.

so i have 2 8800GT(gigabyte and evga), If i I run 3dmark or battlefield Bad Company 2 with SLI disabled everything runs fine. But if i enable SLI, 3dmark06 would crash from Idirect3dDevice:: Present Failed and i would also get NVLDDMKM STOPPED WORKING error. NVLDDMKM SOPPED WORKING will happen whenever i run a 3d app like 3dmark and BC: Bad Company 2.
could it be one of my videocard??
i'm running windows Vista with driver 196.21


1. Try reinstalling the drivers.
2. If the problem persists revert to an older driver.
3. Check to see what temperatures the cards reach when in 3D.
4. Still having a problem, test each of the cards separately to see which one causes any issues.

PS. Tell us what PSU you have.
m
0
l
!