Sign in with
Sign up | Sign in
Your question

Computer

Last response: in Components
Share
June 5, 2010 12:47:05 PM

i have no sound on my computer. it has a built in sound card. everything is hooked up correctly but i had to use a cord from the moniter to the cpu. the speakers also power supply goes through the moniter. what is my problem?

More about : computer

June 5, 2010 5:03:52 PM

Other than english, it sounds like you have one set of external speakers and another speaker in the monitor. Usually you connect the external speaker to the green output on the back of the computer (check your manual). If the only speaker you have is in the monitor then that has a cable which goes from the monitor to the green connector on the back of the computer. There is typically only one active connection of the back of the computer unless you have activated quad/5.1/7.1 speaker setup in the computers audio section of control panel.
I am unable to translate your last sentence into anything usefull and I actually like playing scrabble.
m
0
l
June 5, 2010 8:22:23 PM

may you rephrase what you have said...."used cord from the moniter to cpu"? speaker with power supply?...no sense.
m
0
l
Related resources
June 5, 2010 11:09:48 PM

2121052,2,484044 said:
Other than english, it sounds like you have one set of external speakers and another speaker in the monitor. Usually you connect the external speaker to the green output on the back of the computer (check your manual). If the only speaker you have is in the monitor then that has a cable which goes from the monitor to the green connector on the back of the computer. There is typically only one active connection of the back of the computer unless you have activated quad/5.1/7.1 speaker setup in the computers audio section of control panel.
I am unable to translate your last sentence into anything usefull and I actually like playing scrabble.[/quotem

as far a i know i only have external speakers, but instead of having a power cord going from the speakers to a plugin it goes to the moniter and then the cord from the speakers goes to the green hook up on the cpu. i have a built in sound card. i was wondering if i got a new sound card would that fix the problem. i also just installed a new hard drive and windows 7 and last os that was on the computer was xp. could that have affect on it?
m
0
l
June 6, 2010 2:30:27 PM

You mean you have a cord that goes from the built in Sound card(motherboard) to the monitor's Speakers... or are you saying that you have a additional external speakers that only connects to the monitor? if so, its not your sound card problem.. all you need is a sound OUT to a speaker or any audio IN device.(speaker, headset, hearphones, etc.)...still i don't quite get what you saying?
m
0
l
June 6, 2010 7:12:22 PM

ok. when i turn on my computer it does not detect a sound card at all. i went to the control panel and i could not find one at all. what happened to the sound card.
m
0
l
June 7, 2010 3:07:26 PM

is it a Sound card (PCI) or a built in sound card from the motherboard.?

to be assure. did you update the its drivers properly.
m
0
l
!