Sign in with
Sign up | Sign in
Your question

1st Time Overclocking, 3570k & asus p8z77 v-lk

Last response: in Overclocking
Share
February 7, 2013 12:14:01 AM

I am new to overclocking, and i have read guides on how to overclock, but all those instructions seems confusing. my mobo is a asus p8z77 v-lk, and i have the i5 3570k cpu. I just want to maybe overclock to around 4.0 when under load, and back down to like regular speed when idle. Can someone teach me how? Also i have a second question regards to RAM, i got 4 sticks of kingston hyperx blu ram (8gb) in the pc, but when i look at the max bandwidth of the ram, it indicate 667mhz, instead of the stated 1600mhz, the packaging said. how come this is the case?
Thanks in advance.
February 7, 2013 11:32:03 PM

still looking for help regards to overclocking.
a b à CPUs
a b K Overclocking
February 8, 2013 4:06:54 AM

The reason your RAM isn't working right is because you might need to enable the XMP Profile in your BIOS. Usually when you enable XMP the factory stated speeds, timings, and voltage automatically are set. Just select XMP then Profile 1.

In regards to overclocking I suggest if you overclock that you have it stay at 4.0Ghz and NOT go back down to 1Ghz. Theres many reasons I believe this but you can decide on your own.

If you have any specific questions just ask.
Related resources
a b à CPUs
a b K Overclocking
February 8, 2013 6:58:32 AM

@jc4ever

If you overclock your cpu to 4ghz it will automatically do the whole speed lowering when idle... unless you disabled speed step. Speed step is what will lower the frequency/voltage when idling and pick it back up under load. I also used to think its better to have it off... however, recently I changed my mind a little bit. In some situations its better ti have it at a locked speed but in most others it seems that speedstep works perfectly and doesn't screw anything up.

Regarding ram, ericjohn004 said it. XMP will set the correct ram settings/timings/voltages. You can alternatively also do that manually in the case of xmp not working. Sometimes on some boards xmp doesn't work very well with certain ram modules... so manually putting the settings in is a way to get your ram operating correctly. Also remember in cpuz it will show you half the speed that your ram is operating at. If you're looking at ram speed in cpuz you will have to multiply the number by two to get the the real operating frequency. This is because ddr is "double data rate"
February 14, 2013 10:59:57 PM

@ericjohn004 how can i find it in the bios, the xmp profile? is a asus p8z77 bios.
also, @videl how can i change the mutiplier in bios? i find 2 options to change mutipliers, but not sure which is right one, one is at the main page of the aitweek, and another is in the sub menu with the speedstep+turbo boost option. can you maybe show me a video on p8z77 bios which options to change when oc-ing. thanks
a b à CPUs
a b K Overclocking
February 16, 2013 3:00:52 AM

these two multiplier settings are one. They are identical and if you change one it will change the other to the same value/setting. Asus just happens to include the multiplier setting in two pages.

Here is a video of some guy who overclocked his cpu to 4.7Ghz on this board. He shows his settings...maybe this will help you to at least get a general idea of what needs to be done on this board for a successful overclock. http://www.youtube.com/watch?v=wnH0luwrcfE

Also to set you ram to xmp profile go to Ai Tweaker menu and for Ai Overclock Tuner set xmp profile as the setting (if your ram supports it)

Example: in this particular bios you would have to change the Ai Overclock Tuner setting from "Manual" to "XMP" or "XMP Profile" http://content.hwigroup.net/images/products/xl/146965/5...
February 16, 2013 4:58:42 PM

You can hit 4.2ghz on Auto Voltage but wouldnt do that Set Vcore at 1.250v & see if its Stable test!! If you wanna go Higher then 4.5ghz you will need a Water Cooling!!

Keep in Mind Ivy Bridge throttles at 105 C. If you want to play conservative and be safe, I'd advise keeping it under 90 C!!!
!