Sign in with
Sign up | Sign in
Your question
Solved

Stumped

Last response: in Motherboards
Share
November 29, 2010 9:24:19 PM

I'm working on a GA-X58A-UD3R and can't see POST, BIOS, nothing. It's currently on a workbench so I jumper 2 pins together to power it up. All the fans run and it doesn't shut itself down. It just sits there, mocking me. The only LEDs on are PHASE LED and DDR PHASE.

I know the monitor works and I've tried 3 different video cards both VGA and DVI. I swapped out memory, reseated the CPU.

I must be missing something basic. Please tell me what it is...

More about : stumped

a c 717 V Motherboard
November 29, 2010 9:29:06 PM

Did you connect BOTH the 8-pin & 24-pin? Also, it could be your PSU -- do you have another somewhere?

Define 'Workbench'??
m
0
l
November 29, 2010 10:34:10 PM

Both power cables are connected. I do have another PSU, but it'll be pain to get to. The workbench is a large, horizontal wood surface with various tools and computer components scattered haphazardly. The board is just sitting on brass standoffs and the power switch is just a header with stripped wires that I touch together.
m
0
l
Related resources
a c 717 V Motherboard
November 29, 2010 11:26:41 PM

Just in case, have the MOBO on the bare wood {assuming it's dry}. There 'could be' a short including grounding short.
m
0
l
November 30, 2010 12:27:20 AM

No luck. I was hoping there was something big, dumb and obvious I was missing. There's nothing with the power switch or reset headers or the board not being grounded? I guess the next step is to try another PSU?
m
0
l
a c 717 V Motherboard
November 30, 2010 12:46:53 AM

You mentioned bare, bare is pulling all the headers/1 HDD/1 Stick RAM; use a screwdriver or paperclip to start. I too assume the GPU has power directly from the PSU connected?

If the PSU fails then it's 50/50 CPU or MOBO; if you did some crazy OC -> CPU or the PSU failed -> MOBO. I also assume the PSU is large enough?

PSU Sizing -> http://www.corsair.com/psufinder/default.aspx
m
0
l
November 30, 2010 1:12:54 AM

It is bare - I mentioned headers because the paper clip thing is what I'm doing with a header that has 2 stripped wires. I thought maybe it needed something more than that. No crazy OC stuff and it was working fine. PSU is 750W. I'm going to pull another psu out of another computer and try that. Weird thing is it acts like it's booting I just can't see it. I put a temp sensor on the cpu sink and as it's sitting there it warms up to about 43c, fans are acting normal, never self powers down.

I also reset the CMOS.

Connected to it are:
1 stick of RAM (changed)
1 HDD (changed)
1 USB keyboard
1 PCIe graphics card (tried in different PCIe slots, tried different power cables from the PSU and tried a card that doesn't require power)
1 header with 2 stripped wires to manually flip the power switch



m
0
l
a c 717 V Motherboard
November 30, 2010 11:15:21 AM

I understand. I've seen a shorted Mouse kill a system (post failure / once). Let me know how the PSU goes.

If you were doing something wrong or missing something then I'd be posting a book, but you seem to be doing all that you can.
m
0
l
November 30, 2010 1:29:16 PM

I tried another power supply but the other one I could get only had 6 pins for the cpu power connection. I went ahead and tried it with the same result.

I pulled out the CPU (again) and don't see any bent pins or anything else out of the ordinary.

I guess either the mobo, cpu or possibly the psu is toast. I have no idea how though. All I did was take everything out of the old case and put it on a workbench. (WAS about to install water cooling and move into another case)
Any tips on how I can narrow this down? I want to order and replace whatever is bad asap.
m
0
l
a c 717 V Motherboard
November 30, 2010 2:21:55 PM

Statistically it's the MOBO but only by a 'fuzz' ; if it were me and with your urgency I would go to a Computer shop - they can pop in a CPU quickly and see what happens.

Otherwise you can send the MOBO to Gigabyte and they can test the MOBO; the process takes ~10~14+ days. Also, if you can buy another CPU at a local place with a GOOD return policy then go that route.

It is IMPOSSIBLE for me to determine form 'here' -- I too assume that you put the Jumpers back where they go.

I haven't see too many bad i7's here (1), but I've seen more Gigabyte (~50+) MOBOs go bad.
m
0
l
November 30, 2010 3:08:08 PM

what jumpers???
m
0
l
a c 717 V Motherboard
November 30, 2010 4:36:53 PM

So many MOBO's; no there's no movable Jumpers on your MOBO; yes you can 'jump' the Clear CMOS or simply use the Clear CMOS button at the I/O shield.

Speaking of CMOS Button; I assume nothing is pushing against it. If it lights up {typically} then it's working correctly; if you have a bad MOBO then who knows.

I wish there was a 'Bingo' light on your MOBO that clearly indicates a good MOBO.
m
0
l
November 30, 2010 5:55:00 PM

It lights up and nothing is against it. I guess I'll give up and buy a new one. Any suggestions? It needs to support 2-way SLI and have a bingo light. It will eventually be a really shiny, flashy computer that will be in an office lobby. It's going into an open Banshetto 101 case so it needs to look good.
m
0
l

Best solution

a c 717 V Motherboard
November 30, 2010 7:51:21 PM

Yes, I really like the ASUS P6X58D-E I have several 0 issues; no bingo lights. You're the first UD3R failure I've see; problems ehh that's another story.

BINGO Light -> ASUS Rampage III Formula ; it has self diagnostics {Post LED indicators: (CPU, DRAM, VGA, Boot Device LED)} - check the manual http://usa.asus.com/product.aspx?P_ID=tdsVoxzsToHRsCro&...
video -> http://www.youtube.com/watch?v=vqqMhmBxS6s

BINGO Light -> EVGA X58 FTW3 132-GT-E768-KR ; it has self diagnostics {Debug LED ; see page 67+ - http://www.evga.com/support/manuals/files/132-GT-E768.p... }

---

:love:  http://www.tomshardware.com/forum/276715-30-x58a-ud3r-r...
Share
December 1, 2010 9:55:45 PM

Best answer selected by Neploon.
m
0
l
December 1, 2010 9:58:55 PM

Thanks for your help. New egg has a really good deal on open box rampage iii extreme. Costs less than the formula. Might give that a try unless there's a reason to avoid an open box item.
m
0
l
!