Sign in with
Sign up | Sign in
Your question

New i7 Asus p6x58d system slooow during first boot: any suggestions?

Last response: in Systems
Share
March 27, 2010 5:48:13 AM

Hi all, just got all my new parts configured; it's 2AM and of course stupid Murphy and his law have hit me with a hammer. Express Gate works just fine straight up (not sluggish whatsoever), but as soon as the damn thing posts it turns into a slow mess. it hangs for 5 secs or more at every step. When I'm finally able to get into the BIOS it takes several seconds just to move one menu option. I'm at a total loss and starting to panc at this point (especially since I just spent over $1,600). Any help is much appreciated. Specs are:

i7-930
Asus p6x58d premium
g.skill pi series ddr3 1600
corsair 750hx psu
wd 1tb sata 6.0
lite-on dvd
win7 ultimate (if I can even get it to load)
a b B Homebuilt system
March 27, 2010 6:07:13 PM

Two quick questions...

1) Is your i7 930 showing probably as the i7 930 in your BIOS? The MOBO required a BIOS update to latest revision to fully support the i7 930. If it is running as an unsupported CPU, it will run slow.

2) You have the SATA III drive connected to the right SATA connectors? This might effect your performance? Do you have a SATA II to try to confirm it isn't a SATA III issue?
m
0
l
March 27, 2010 6:53:52 PM

Good point on the bios, thanks. I guess I can update that via a USB stick. I spoke with Asus this morning and the guy had me doing all kinds of stuff (down to 1 stick of RAM + clear CMOS, try another psu, etc.). None of those have impoved the issue.

The CPU does show up as the 930 though. I was thinking the ram timing was not getting set correctly but after pianfully sifting through the slow bios menu and setting it manually to match, no improvement either.

Unfortunately the only other drives I have are in use, both with unique OS's. The drve is defnitely in the right port (I also tried switching between those 2 and no better). Oh well... serves me right for buying top of the line.
m
0
l
Related resources
April 4, 2010 1:53:26 AM

I'm having odd problems at the Bios screen as well. Same motherboard with Core i7 920, 6GB G.Skill Ram. Specifically that it would hang there - forever and then finally boot. I found elsewhere where they mentioned a problem with the bios recognizing all the usb devices connected. As soon as I unplugged my usb hub (with multiple devices connected - including an epson printer with usb and card reader - which it didn't like to recognize - sometimes yes, sometimes no) it boots quickly and normally. I haven't tried resolving that particular problem yet (as I've been playing with dual boot Win 7/ Ubuntu) it is obviously the reason for the sluggishness. Just an idea. Good luck - if you figure it out please post how you rectified it.
m
0
l
April 4, 2010 2:17:52 AM

Still having the same issue. RMA'd the board already and reinstalled. No change. Done every troubleshooting method recommended by both ASUS and G.Skill techs such as going down to a single stick, trying alternate sticks, manually setting memory timings, alternate PSU, clearing CMOS at varying stages, flashing the BIOS (it already has the latest, so didn't have much faith that would help) and removing any USB devices (I just have an external Seagate drive). Spoke with a level 2 RMA tech at ASUS last night and he recommends an RMA for the CPU directly through Intel (as opposed to going back through Newegg, since they might just pass back another bum processor; if it is indeed the CPU that's bugged). The tech suspects the CPU has a bad memory controller. It was too late for me to speak with Intel support yesterday though, so we'll see what happens on Monday.

Who knew "top of the line" components could behave so poorly. What a pain - but somehow it's still fun. I'm just happy I can get some gaming in while I wait for parts (the machine does scream once I get it into Win7!).
m
0
l
April 5, 2010 1:36:16 AM

Question - with your express gate do you have a wifi card? And does it recognize it? I've turned mine off because it won't recognize my wifi card and without internet service it's fairly worthless.

I'll be interested to hear what happens after you swap out the CPU.
m
0
l
April 19, 2010 1:42:10 AM

Negative on the wifi card. I uncovered one of the major problems with startup: apparently this MB (or another component) doesn't like the USB ports on my monitor (I have a Dell Ultrasharp 2005FP from back in the day). Once I disconnected it the rig boots up in less than a minute.

However, now I have an entirely different issue... the damn thing reboots for no apparent reason at random intervals. No blue screen. Just shutdown in full and restarts. Windows recognizes the crash upon boot but I get no error report once Win7 has loaded.

Does anyone have a recommended system logger that might be able to diagnose what's happening here? I've done multiple searches for crash log reports and I haven't uncovered anything that can illuminate this new issue. Arggghhhh!
m
0
l
!