Ati2dvag driver has stopped working

Hello,

I have a Sony Vaio VGN-S260 (i know i know its ancient) that is having a lot of trouble with the ati2dvag driver. I uninstalled everything ATI and then downloaded the driver from the sony esupport website but everytime i install the driver it messes up. Any tips on where i can get a driver for an ATI Mobility Radeon 9600/9200 video card?

Thanks in advance for any assistance provided.

-E
4 answers Last reply
More about ati2dvag driver stopped working
  1. Have you tried the driver directly from ATIs website?
    http://www.amd.com/us/Pages/AMDHomePage.aspx
  2. sturm said:
    Have you tried the driver directly from ATIs website?
    http://www.amd.com/us/Pages/AMDHomePage.aspx


    Yes. Every time i install a driver the computer messes up. it goes into a very low resolution mode and then it starts restarting itself.
  3. first uninstall the graphic card drivers using a uninstalle like revo uninstaller then restart the system,.....do not install any drivers for anything,just go to your laptop website and find the latest BIOS update for your model and install it and restart......now try installing your graphic card drivers....i thk it will solve the problem
  4. I had the same problem with my Dell, which is also ancient. I tried to uninstall/reinstall the drivers, and nothing worked. I saw on another forum that the ati2dvag infinite loop problem might be caused by overheating, so I opened my case, removed my video card, and cleaned up the onboard fan. I also moved my wireless card down a few slots to allow for better airflow to my video card, just in case. I've now been running for 3 days without a crash, after a week of crashing every 5 to 10 mins. In my case, at least, overheating seemed to have been the problem.
Ask a new question

Read More

Radeon Sony Vaio ATI Graphics