Sign in with
Sign up | Sign in
Your question

New AMD Athlon II X3 440 Freezing Problem! Please Help

Tags:
  • CPUs
Last response: in CPUs
Share
June 6, 2010 8:22:27 PM

Hello everyone and first off I want to thank anyone who helps me in any way at all with this horrendous issue. Well I'm 17 years old and saved up to get this processor for about a month and finally got it a few days ago extremely excited to game with more power. Well I installed it and did a clean install of windows 7 32 bit as well, this is where the problems started.

Every time I run the Windows Rating Index test thing my pc ALWAYS locks up like clockwork at the "testing cpu section". It also locks up when 3dmark06/vantage gets to the CPU sections. I havent tried any game, and I can do everything else fine and quickly. Heres what I know.

I updated my bios to the latest version to no fix.
I checked temps and clock its at 33C and the clocks are stock.
I installed all windows updates and motherboard drivers to the latest versions.
Ive searched and tried several fixes for about 2 days now with little sleep no exaggeration, I really was excited for this thing.

My specs other then CPU-

ASUS M4A785-M AM3 785G HDMI Micro ATX AMD Motherboard
2GB GSkill DDR2 PC6400 Ram
ATI Radeon 5770
550w Aspire Power Supply (Not Stock)

Thats all I can think of at the moment, please if anyone has any ideas you have no idea how much that would help me, Im currently stuck at home sick, have been for about 2 years, and my computer is all I have other then just laying in bed and watching TV, so it working is nearly a must hehe :( 

More about : amd athlon 440 freezing problem

a c 162 à CPUs
June 6, 2010 9:54:58 PM

Hi newcomer and welcome to the Tom's hardware forum.

I think that the problem is ur RAM, u don't have enough amount of this to run that test, ur CPU should be fine since. Test the rig with some game, but bear in mind that a good options for u is add another 2GB RAM for a better general performance in games and applications.
m
0
l
June 7, 2010 1:45:48 AM

Thanks for the reply man, one thing that was on my mind that i never mentioned was my lack of power worries and that i had 4, yes 4 120mm LED fans hooked up to that 550w aspire power supply with the ati5770 1024, and the processor/mb/ram. Well I unplugged 2 of the giant fans which where pretty much for looks, and the performance was great for about an hour, ran games maxed flawlessly like a dream, then it started again, also tested memory sticks 1 at a time and they worked.
m
0
l
!