Sign in with
Sign up | Sign in
Your question

I7 920/ASUS P6X58D system problems

Last response: in Systems
Share
March 27, 2010 11:01:46 PM

Hello, I am having major problems getting this system to work:
Power Supply: Thermaltake 700 Watt W0106RU -scavanged from old PC
CPU: INTEL i7 920 (CPU temp in BIOS is 34 degrees)
Motherboard: ASUS P6X58D Premium
RAM: Corsair TR3X6G1600C7 G
Video Card: Sapphire TOXIC HD5850
Hard Drive: Western Digital WD1001FALS
Windows 7 Upgrade

Link to memory: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Link to Power supply:http://www.thermaltakeusa.com/Product.aspx?S=1207&ID=15...

FIRST QUESTION=SOLVED.

Second Question: Power supply issues. When I use ONE of SATA modular plugs from the power supply and plug it into a hard drive the PC will not power on. The fan light flashes for a second and then nothing happens. Is the power supply dying? I have used this power supply since 2007 with no issues. However I was NOT using that particular SATA modular power port on the power supply. I have tested both SATA cables and the issue definitely sits with that plug coming out of the power supply. I think this may have killed my other hard drive.

Third, memory Question: The memory I purchased is not in the approved list in the manual. Is this a major problem? Corsair 1600 C8 is listed in the manual, but not the C7 that I have.

Fourth GENERAL PROBLEM:
Here is where I am at. I installed Windows 7 64 bit and after I did that it will no longer do anything past the POST screen. It will not go into BIOS/CMOS, it will not load Windows. I unplugged the hard drive and power to the hard drive and no change. It won't go into BIOS settings. When I pressed the MEM-OK! button it will go into Express GATE but if I hit exit I get the Screen that says PRESS DEL OR TAB. If I press DEL the system hangs with a black screen.

Something similar has happened once before. Once I was able to power on and get into BIOS. I connected a hard drive cable and then the PC would no longer go to BIOS. It just hung there. Literally all I did was connect a power or SATA cable and it would POST but hang going into BIOS. I pressed on a bunch of cables to make sure they are seated well and then it went into BIOS. However, when I installed Windows I didn't do anything physically.

Other questions: Should I select AHCI mode in BIOS for my drive (if I can ever get there again?)

My plans.
-Clear CMOS, most likely by removing the battery unless there is a reset button other than MEM-OK! because that didn't work.
-Borrow a 500 W PS tonight or or test a new PS tomorrow.
-Try one stick of RAM and if I can get into BIOS veify the RAM voltages/timings.
-Reinstall Windows if I can get that far. I expected to be playing games on Friday night. :(  It's been a long time since I've had this much trouble with a build

ANY OTHER IDEAS?
March 27, 2010 11:54:47 PM

@second and Fourth Question: Change psu and it should get fixed, would be better if you can get one from friend for testing purpose.

I would go with this:
CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

This should let you O.C. if you ever want to or if you ever wanna go 2x5850 which looks like you would.
@Third:
I don't think you will face any memory problems. Or rather not heard of any with this motherboard.

@AHCI mode:
I don't think you will need it once you get your rig working?
m
0
l
March 29, 2010 4:05:58 AM

UPDATE:
-realized I had quoted the wrong set of RAM. Original post is updated with the "G" at the end.
-tried a new power supply as recommended. Result. no change.
-tried single DIMMS of RAM; results not consistent. Third stick of RAM failed on slot A1. I rejoiced thinking I had bad RAM. Tried stick 1 AGAIN on slot A1 and again the PC hung before getting into CMOS settings. The same stick of RAM can pass or fail to get to CMOS settings without me touching any hardware although it is MUCH more likely to work once the stick of RAM works once. It does not appear to be a seating issue.
-tried using different DIMM slots on the motherboard. Result: Inconsistent; see above.
-Tried lowing the DRAM frequency (I think) to 1333 instead of 1600 based on this post.. http://forum.corsair.com/forums/showthread.php?t=85274 result: REALLY unstable; see current situation below although I did get into CMOS at least once (probably 2x).
-When the system hangs prior to going to CMOS the monitor stays powered (does nto go into standby like there is no signal
-CPU fan spins up to max speed and stays there until I power don the motherboard
-POST message tells me "No Hard disk detected" even though I can see it in the list of SATA drive in CMOS (When I can get there) Maybe this just means no disk with an OS?


Current Situation:
Here is where I stand. After moving DIMMs around for about an hour testing DIMMS and memory slots I decided to try lowing the speed of the RAM from 1600 to 1333. Now I cannot get into BIOS at all. The system hangs every time I press DEL to enter CMOS settings. I tried pressing the MEM-OK! button but it didn't help. I tried removing the CMOS battery, waiting, reinstalling and then trying but still no luck.

So in case I have royally screwed up some setting, this is what I HAD changed in CMOS. I am going from the motherboard manual because I cannot actually see get into CMOS settings right now. Assume antyhing not listed is set to default or AUTO.

-SATA drives set to IDE
-AI Overclock tuner-set to X.M.P. (set mmory to profiles supported by memory)
-BCLK Frequency set to 133 (I think) BUS SPEED WAS 133 for sure.
-DRAM FREQUENCY 1600 (or 1333)
QPI Link Data Rate:AUTO
Cas#:7
Ras to Cas:7
Ras#pre time:7Ras#ACT time : 20 (I think)
DRAM timing mode: 1N

CPU voltage: 1.13 V (I'm fairly sure) although it may be set to AUTO and this was the CPU voltage.
CPU multiplier = 20.
QPI Link DATA rate: Auto
QPI/DRAM Voltage: 1.35
DRAM BUS Voltage: 1.66 V (1.65 is not possible to set.) http://forum.corsair.com/forums/showthread.php?t=76945



WHAT IS THE PROBLEM? Motherboard? Memory? Other?
m
0
l
Related resources
March 30, 2010 3:04:57 AM

Nevermind. I'm giving up and RMAing the MB and RAM. I haven't been able to get into CMOS for 2 days now. One of them is dead. Or the CPU.. :/ 
m
0
l
April 3, 2010 12:18:31 AM

I just got my first P6X58D and I just RMA'd it too. It would not even post. I was even using a power supply that was approved and recommended in the user manual for the motherboard (Zalman ZM600-HP). I'm using this ram:


http://www.newegg.com/Product/Product.aspx?Item=N82E16820145253


Let me know how your build goes, I'll keep you updated on mine.

Please note that for this motherboard, a dead A1 slot for the RAM has been a known Quality Assurance issue for ASUS P6X58D for many users.
m
0
l
April 3, 2010 5:55:52 PM

Since someone else looked at this thread I am going to post an update:
I RMA'ed the MB and the RAM and rebuilt the computer but didn't connect the hard drives. Turned it on. Crossed my fingers. Hit DEL to enter CMOS and the black screen of death reared it's ugly head. Expletives abounded although I was semi prepared for failure this time. I'm thinking !@#$, bad CPU. Well, let's just throw in this EVGA 8800GTX and see what happens as it's an easy swap. No way this could be video card issue going into CMOS and HANGING THE SYSTEM (CPU fan goes apeshit, keyboard light not responsive) with minimum load to just get into CMOS. I mean I get video for Express Gate and I have gotten video for CMOS before, it's just not consistent (see my RAM swapping experiments above).

I turned on the PC and it works. The system works. Same PCI-E 16x slot but the system works just fine. I have installed windows, installed updates, and installed steam. It's working.

So this is where I'm at right now:
I have tried two 750 W power supplies and 500 W is recommended with two 75 W PCI-E power connectors
My 8800 works in the same slot so it's not the MB slot (on two boards)
Tried both DVI OUT plugs on the back of the card to connect to my monitor.
I prefer a CRT monitor. I am using a Viewsonic G90 CRT with a DVI->VGA adapter. I don't technically know if this is a problem.
I can try another adapter.
I can try my wife's Samsung 24" HD monitor
I know the GPU fan spins. I checked first time I built the system
I suppose I could try putting the suspect Sapphire 5850 card into another computer and see if it works but I'm not sure my wife's PC will have the power either as it's a singlecore system running a nvidia 7x00 card.


It's either a power issue (again, two power supplies) or the video card is bad.
I don't want to RMA the video card, get a replacement and see the same problem.

ANY ideas or comments?
m
0
l
April 3, 2010 10:31:28 PM

Tried plugging the vid card into my wife's PC. Based on the diagnostic LEDs the system hung at "testing base and extended memory". Although it was like plugging Dodge Viper parts into a 60s VW bug.
m
0
l
!