Sign in with
Sign up | Sign in
Your question

SSD won't boot

Last response: in Storage
Share
April 28, 2012 7:25:04 PM

Hello,

I am trying to install a Samsung 830 120 GB SSD in a friend's system, but I can't get it to boot. After it installs Windows, it will never boot into the section where you set up your user, password, etc., I just get a black screen with the mouse on it. I can move the mouse around, but nothing else is on the screen. I pulled the SSD out and put it in my system, and I can complete the Windows setup and get to the desktop, but when I take it to his system and try to boot, I get the same black screen with the mouse that I can move around. I've tried updating the BIOS, and that didn't work.

He has an Asus P8Z68-V/Gen 3 Board. I put every setting on the computer back to defaults except the BIOS version. It's plugged into one of the SATA 3 ports. His WD Black HD does work and does still boot. I've tried multiple SATA cables, and that didn't work.

I have completely run out of ideas. He also bought a 7970 Graphics Card to replace his GTX 285, and I also can't get that to work, but that's another forum thread to post when I get this SSD figured out.

Mobo: Asus P8Z68-V/Gen 3
CPU: Core i5 2500k
RAM: 4x4GB DDR3
PSU: 650 Watt Corsair 650TX

Any help at all would be greatly appreciated!

Thanks!

More about : ssd boot

a b G Storage
April 28, 2012 7:38:18 PM

Have you made sure the firmware on the SSD is up to date? The mouse being able to move while the rest of the system hangs is a good indicator the SSD is failing to communicate with the motherboard. If the firmware is up to date the SSD may have a faulty controller.
m
0
l
a c 353 G Storage
April 28, 2012 8:08:52 PM

How did you do the install??
1) did you disconnect the HDD, before installing wind 7 on to the SSD,
2) Before windows install did you verify that the Bios was set to AHCI

If No to either one of the questiond, recommend that you reinstall window the recommended way.

With SSD NOT installed:
First verify that the Bios is set to ahci. If not you will need to change it to ahci (quite possible that it is either set to raid, or IDE mode. If it was not ahci you will probably have a problem booting to the HDD. This can be repaired with out reinstalling windows onto the HDD - That's up to you.

.. Disconnect the HDD and install the SSD. Reason windows will write the Boot info on the HDD and you want it on the SSD.
.. With the SSD only drive and Bios set to AHCI, boot to windows install
.. Select Custom Install (need to get rid of partition that you have already created).
.. On page that ask where to install select advanced and DELETE any an all Partitions.
.. Then select the UNPARTITIONED drive and install windows.

That should fix your problems.

PS the Firmware on the 830 is new enough, and should not be the problem. However, have you verified the Bios version for the MB, should use the newest one.
m
0
l
Related resources
April 28, 2012 8:32:07 PM

Thanks for the responses.

I updated the firmware for the SSD, and that didn't work.

RetiredChief, I did the install that way, and I have updated the BIOS to the latest version. The BIOS was set to AHCI.

I should note that this SSD works fine in my system, which is also a Z68 system. It was in my system that I did the firmware update.

Any chance that it is a bad mobo? Will clearing the CMOS help at all? Any other ideas?

Thanks!
m
0
l
a c 353 G Storage
April 28, 2012 8:52:33 PM

You might try "use optimized default" setting, then double chect what that set the HDD to. There may be two places in the Bios and both have to be set to AHCI (not sure).

When you look at the SSD do you see both the 100 MB partition and the remainder of the drive as the OS partition.

And yes it is a possibility that it's his MB, as you also stated had a problem with the New GPU (but that could be entirely different.
m
0
l
April 28, 2012 9:33:44 PM

Yep, the default is AHCI, I've clicked that a couple times just to make sure. Also, the SSD does have the partition with the remainder for the OS.

It's like the HD and video card are married to the mobo, and nothing else will work with it... His startup process is very unique as well, as it goes through the splash screen a couple times, like it is looping until it finds the SDD or HDD. The SSD and HDD are set as first in line for the boot devices.

Thanks for the help, I appreciate it!

If anyone has any other ideas I would greatly appreciate it!
m
0
l
a b G Storage
April 29, 2012 2:27:20 AM

If the HDD in question is still bootable it means it has an OS on it which makes it a system drive. If you have two drives that are both system disks on the same SATA controller then that may well cause problems.

I assume you have tried running the SSD without the HDD attached to the motherboard?
m
0
l
April 29, 2012 2:35:23 AM

Correct. Actually, that's the only way I've tried hooking it up, just the SSD.
m
0
l
a b G Storage
April 29, 2012 4:37:19 AM

Have you tried booting off the SATA 2 ports? If you are using the SATA 3 ports then it is possible that you need a driver. At the very least it would eliminate the controller one way or the other.
m
0
l
April 29, 2012 3:34:50 PM

I did try booting off the SATA 2 ports, same problem. I even tried reinstalling via the SATA 2 port and the same thing happened.
m
0
l
!