Sign in with
Sign up | Sign in
Your question

Dell OptiPlex GX720 sound does not work

Last response: in Components
Share
June 7, 2010 9:34:05 AM

Hi Expert

My client has 5 desktops at his office all of them are Dell OptiPlex GX720 with XP Prof SP3.

One of them sound does not work,,,,,I tried many things, install driver and download new driver , check if the sound is disabled or enabled ,,,,etc.

Sound card is built in.

What I did from home I accessed the desktop that has sound issue (VPN and RDP) and when I un installed the sound driver and installed it again the sound worked I thought this is the end of my dilemma, I was so happy because the issue was solved and I called the client to tell him that everything is fine.

Next day there was a surprise for me my client rang me to tell me that sound does not work,,,,,,I have no idea what do ? Why it was working when I logged in remotely ?

What are other steps I ought to be considering for the troubleshooting ?

Thanks
June 7, 2010 10:44:08 AM

Is it playing through the right output? When I installed this new soundcard it put the output automatically on the headphone jack even though I was using optical. Had to just go into sound and select the right source.

Since its remotely... He does have the power on the speakers and everything connected right?
June 7, 2010 1:21:13 PM

Update and download all your files directly from Dell support.
They have tools that scan your exact model for missing updates.
June 7, 2010 2:07:31 PM

Quote:
Is it playing through the right output? When I installed this new sound card it put the output automatically on the headphone jack even though I was using optical. Had to just go into sound and select the right source.

Since its remotely... He does have the power on the speakers and everything connected right?


Sorry I forgot to mention all the PCs at the office do not have external speakers , built-in speakers were used for the purpose of the sound ,,,,,and setting for all sound cards are same ,,,,means workings sound card have same setting for the one that does not work.

!