Sign in with
Sign up | Sign in
Your question

Bad quality with hdmi

Last response: in Graphics & Displays
Share
March 11, 2010 11:31:50 PM

Hey, so i rencently purchased a lg w226vp-pf monitor,

I have a hd radeon 5770 sappire w/ vapor-x cooling

I plugged a hdmi cable from that to my monitor, but the display is very poor, worse than my dvi.(yeah i know, dvi and hdmi is same quality, but why isn't it?)

The reason why i have done this because i got a hdmi switch from my xbox and monitor. Without the switch the display is still terible, and not full screen.

I have the catalyst drivers that came with the card.

Any sugguestions to why the picture quality is bad running 1900x1080. I have good hdmi cables, rocketfish. I tried three different cables so its not the cable.

Oh yeah, picture quality is ok when i plug my xbox --> monitor.

More about : bad quality hdmi

March 12, 2010 1:03:02 AM

Try plugging DVI from monitor to PC, and use HDMI to monitor. Don't turn them on at same time as the monitor can't accept two signels. Why the switch, too maany connections? Are you sure the LG is a monitor, I got nothing on their website.
m
0
l
March 12, 2010 1:58:30 AM

oh sorry, lg w2261vp-pf

switch cause im very lazy and it was like 10$


DVI--> monitor works fine. But i wanna try hdmi->hdmi monitor. It should have the same quality i just don't know why. And i use the switch so i can have my comp and xbox on the same monitor same time.

I gotta use hdmi cause i got speakers hooked up to my monitor that plays the sound from the xbox. If i use dvi i lose the sound.

So basically i have



---HDMI-PC----->
. ......................... |-----> switch------> HDMI-Monitor+speakers
---HDMI-XBOX-->
m
0
l
Related resources
March 12, 2010 5:25:20 AM

nvm, i fixed the problem.

Just if anybody wants to know how i solved it for my setup.

It was a problem in my catalyst driver settings. Since the UI is terible, took a while for me to figure it out. But, if you go to

desktop and display ---> right click the small monitor button on the left --> configure --> pixel format tab ---> i forgot what mine was set to, but i chose 4:4:4 RGB FULL and the picture quality is similar.
m
0
l
March 12, 2010 6:20:42 PM

Good for you, the reason I couldn't answer you was because here in my time zone it was 10PM, I needed sleep.
m
0
l
!