Sign in with
Sign up | Sign in
Your question

I5 3570K downclocks but doesn't overclock?

Last response: in Overclocking
Share
February 9, 2013 5:46:04 PM

So... I'm really confused at the moment... I've tried overclocking my i5 3570K to 4.0-4.2 Ghz using guides. But it still tops out at 3.8 Ghz when using Prime95. Voltage changes n' all that works but it just doesn't follow the multiplier I put in.

I down clocked it to 3.7 Ghz and yep, it topped out at 3.7 Ghz when running Prime95. Then I reset CMOS (Handy little reset CMOS button at the back of the case) and it's back at 3.8 Ghz max.

I don't know what to do to get this thing to overclock... I would appreciate any help. Thanks.


My specs:
i5 3570K
Frio Advanced cooler
ASUS Z77 Maximus V Gene
Gigabyte GTX 560 Ti OC
2 x 4GB Corsair Vengeance DDR3 1600 1.5v
Corsair CX600
February 9, 2013 7:02:30 PM

Okay, your first mistake is going to anyone other than ASUS for help on overclocking... Ill put you in the right spot. Forget all of your other stuff that you have done, I would also suggest before you start doing this, restore your BIOS to default settings.

http://rog.asus.com/tag/z77-overclocking-guide/
m
0
l
Related resources
February 10, 2013 4:32:15 PM

Overclocking done inside the OS is doomed to fail. Always OC in the BIOS manually.
m
0
l
February 11, 2013 5:01:07 AM

@Mt Power

That's exactly the guide I followed before, I've also tried this guide in the ASUS site:

http://rog.asus.com/184142012/maximus-v-motherboards/gu...

I'm gonna try resetting CMOS then when my motherboard asks me to run BIOS setup, gonna overclock there.

Probably gonna do it tomorrow, going to post if it works.

Thanks for the replies.
m
0
l
!