Solved

Can't install os

so I just got my brand new, first build to turn on.
did all the motherboard bios stuff, made sure the cd drive is the first device to boot from, put in the windows 7 disk, and when I exit out of the bios it comes up with the message,

"Reboot and select proper boot device
or insert boot media in selected boot device and press a key"

anybody have an idea as to why its not installing the operating system?

I'm stumped.
21 answers Last reply Best Answer
More about install
  1. Go into BIOS/SETUP ... find the "BOOT ORDER" Device selection field ...

    Is the DVDR sensed and shown as 1st in boot order ??

    Good ... now ... you ... must .. "SAVE" and "EXIT" at the (top level) BIOS/SETUP menu options.

    You should see the system polling the DVD on restart.

    = Al =
  2. Having the same problem with an asus p6t se mobo with a sata hhd and a sata cd-rom. Posts fine (gets one beep), can see the hd and cd in bios, set the cd to boot priority 1 and I get the same screen as above.?? What else could this be?
  3. Trying to install an "upgrade" as "full version" ?
  4. Alvin Smith said:
    Trying to install an "upgrade" as "full version" ?

    In my case, I have tried to install full oem versions of win 7 and win xp (the oem win xp) I have successfully loaded onto another pc build using a gigabyte mobo=no probs
  5. Just so you know ... (just so the fact is not overlooked) ...

    ... OEM installs ONLY ONCE and is locked/mated to THAT mobo serial # for life.

    = Alvin =
  6. The win 7 64 b it is a new disk. I have never loaded it onto anything, so should be good to go I am hoping. Any ideas on if maybe something in bios is not set right? Jumpers maybe?
  7. Well if you go in there and the DVD is properly sensed and named ... and you might try "BOOT PRIORITY 0" (ZERO) if it was listed as "ONE".

    It usually lets you list the devices in order.

    Are you hooked up to SATA6.0 ports or native south-bridge ...
  8. It might be easiest to try diff optical drive ...
  9. Windows 7 is good but it is being little bit complicated as the data on my drives have been encrypted, can you give me an suggestion how to retry the lost data.
  10. NSA ?
  11. Thanks for the help alvin, I'll try listing it as zero, sata6. This is the 2nd optical drive, 1st tried with a lite-on24x, at first, though it was bad, so took it back and got this one. That's when I realized it I was in deeper water. 1st drive was probably ok.
  12. sorry ... that's all I got, from what you said ... best of luck.
  13. HO!

    CD drives can't read DVDs ! ... Or was that just a slip of the brain ?

    = Al =
  14. it was a pretty easy fix. I had my hdd cable going into one of the 3 main sata ports and the os wouldnt install. I then unplugged it from there and hooked it up to one of the 6 blue sata ports and for some reason that did the trick.
  15. What mobo was that ??
  16. asus p7p55d. that motherboard has some weird things too it.
  17. Best answer
    Noted:

    p7p55D controller boot priority ... logged. Hook boot device to BLUE SATA !!

    Please hit the SOLVED button.

    = Thanks for reporting ! =
  18. Best answer selected by alexttlyrocks.
  19. I am assuming that the p6t se mobo has a related issue, but all my sata port are red, alexttlyrocks, just curious, which sata ports did u hook everything up too, ex cd-rom to sata_, hhd to sata_, etc, maybe the sequence is the same for my mobo even though all the satas are the same color code.
  20. Well me my hdd is hooked up to the sata1 port. My cd-rom is hooked up to sata5 in the blue Sata ports
Ask a new question

Read More

New Build BIOS Boot Devices Systems