Sign in with
Sign up | Sign in
Your question
Solved

BIOS auto-detect hard disk settings

Last response: in Motherboards
Share
December 1, 2010 11:52:14 PM

Hey there folks

I've recently built a computer with an ASRock 890GX Extreme3 motherboard and a Samsung HD103SJ SATA HDD. I noticed on booting up that after detecting the RAM, the bios takes a few seconds to "auto-detect" the hard-drive/optical drives. I figured I could save the mobo a bit of time and effort by specifying the HDD/optical drive so it didn't have to auto-detect it, but I can't find how to do that on the BIOS. Any clues?

I tried doing the recommendations from this article:
http://www.tomshardware.com/reviews/bios-beginners,1126...
But I can't find anywhere to input my drive specifications

For that matter, there is also the option "quick power on self test" which means it doesn't have to count the memory every time I boot up (which I discovered here:) 
http://www.tomshardware.com/reviews/bios-beginners,1126...

Again, can't find this on the ASRock's BIOS. Any idea how I could:
1. Specify drives so I don't have to auto-detect
2. Specify memory so it doesn't have to count on boot-up.

Thanks folks! :) 
December 3, 2010 5:49:52 AM

Hey tecmo thanks for your reply.

I've found that bit, but that only allows me to set the boot order/which drive to boot from (and I've selected the exact drive I want it to boot from). But during/after (I don't really know which one), it still counts the memory and 'auto-detects' the HDD and optical drives.

I've had a pretty thorough look through the manual and the BIOS itself, I'm guessing I can't stop it from auto-detecting. No biggie though, just thought I could speed up my bootup a little bit more :) 
m
0
l
Related resources
a c 235 V Motherboard
December 3, 2010 10:32:52 AM

I would see it the "AddOn ROM Display" is Enabled and maybe disable it, to see it that helps. The information is still on Page 69 of the manual.
m
0
l
December 4, 2010 10:34:27 AM

Cheers mate :) 
No go, but that's okay. I think I've spent more time on this than I would have saved all up if I'd managed to stop it auto-detecting :lol: 
Thanks for the effort though :D 
m
0
l

Best solution

a c 235 V Motherboard
December 4, 2010 11:20:24 AM

One last thing... Try to disable "Suspend to RAM" and "Check Ready Bit" (page 62 of manual). Those are last two things I can think of / see in your BIOS. If that don't help, I'm out of options on my end :) 
Share
December 4, 2010 11:03:18 PM

Negatory.

My conclusion - I can't stop this auto-detecting business. Oh well, we tried!

Thanks again! :) 
m
0
l
December 4, 2010 11:03:38 PM

Best answer selected by outsidemyself.
m
0
l
!