Sign in with
Sign up | Sign in
Your question

6600GT (agp) + GPU-Z

Last response: in Graphics & Displays
Share
March 12, 2010 9:00:38 AM

Hello to all on the forum ...

I know this card is old, but its the OC version from sparkle and it used 2 play Borderlands on min gfx ... so its not bad <for its age> ...

The card is in the following pc :

3.0ghz (single core)
1gig ddr400
350w psu



The question is this :

Until 2 weeks ago ... this card (pc) was on a network and was used as a internet pc and OLD gaming pc ... but it started giving problems in games namely Rainbow 6 Vegas and Borderlands ... they ran smooth and now they run like hell ... actually unplayable ...

I downloaded GPU-Z to monitor temps and the GPU core speed is showing as 450mhz but when I click sensors it shows as 300.9mhz ... ...

WHAT CAN CAUSE THIS ????? ...

I checked heat ... and replaced the cooling with a stock 7600GT cooler <in load temps never hit 70>

Could it be the psu freaking out ??



(( I have 2 screen shots but no clue how 2 actually post them ))

More about : 6600gt agp gpu

a b U Graphics card
March 12, 2010 5:24:42 PM

Icicle666 said:
Hello to all on the forum ...


Until 2 weeks ago ... this card (pc) was on a network and was used as a internet pc and OLD gaming pc ... but it started giving problems in games namely Rainbow 6 Vegas and Borderlands ... they ran smooth and now they run like hell ... actually unplayable ...

I downloaded GPU-Z to monitor temps and the GPU core speed is showing as 450mhz but when I click sensors it shows as 300.9mhz ... ...



Hi, I assume win XP.

For the frequency: Nvidia drivers may be doing power management to reduce the frequency of your card when running under light load. Tell GPU-Z to keep running and update the graph with the appropriate check box, then play a game. See if the frequency comes up.

For the poor game performance: Virus scan. Malware scan. Microsoft has free downloads for both. (windows defender and Microsoft Security Essentials). Load and run them. Then set display properties in your game to bare minimum. If game is still running bad then it's not graphics. If game gets better try loading the most recent nVidia driver from www.nvidia.com. Then load a few back level drivers. Sometimes nvidia breaks the old API in drivers and doesn't notice (most recently the old quake (or was itdoom?) apis were broken. good luck.
a b U Graphics card
March 12, 2010 5:35:36 PM

Also, before you replace too many parts, a refurb PC like this one "HP Pavilion p6250t Intel Pentium Dual E5300 2.6GHz 6GB 640GB" sells at auction for around $350 delivered. (http://www.ubid.com/category/listing.aspx?url=computers...) Add in a nice $100 video card like a 9600GT from newegg and you have a fine system for < $500. Also comes with win7 which you'll eventually want to get.
March 12, 2010 10:23:48 PM

Hi tsnor,

I have told GPU-Z to log 2 a file and then i played the games and that is how i monitored the temp and the GPU Core Speed ... there is no increase oncea game is running ... I am using the latest Nvidia drivers 196.21 ...

I have Nod32 running and there is no malware\viruses ...

I would love 2 get a new pc but the problem is that i am from South Africa and most places dont ship here not 2 mention crazy prices a gtx260 goes 4 around R2500 (+- 321$ usd ) ... which is insane and those are special prices ... lol ...

What is the cahnce that my PSU is on its way out and the 6600GT is running in low power mode ?? ... is there a way 2 check ??

Thanks 4 your advice do far !! ...

Sincerely,
ME ...
!