Sign in with
Sign up | Sign in
Your question

Can not access 1 folder over Homegroup, why?

Last response: in Windows 7
Share
October 23, 2011 1:04:54 PM

Hey all,
Ok, I have 7 on both my laptop and tower PC, I share my entire D drive from my tower over the network (homegroup)... i like to keep a mirrored copy of the drive, so I can copy everything from the D drive to the laptop.

Absolutely everything copied EXCEPT one folder.

I have no idea why this folder will not copy... windows just says "you do not have permission to access"

I've done this plenty of times before, never changed the attributes of the folder or anything. I recently formatted both of the systems so everything is nice and clean, no system problems or anything.

I tried moving the folder to another location on the D drive but it's still says I do not have permission... I try just sharing that particular folder, full control, but it sill says no permission.

However, I've copied a few of the sub-folders to another location, and I CAN access them. So it must have something to do just with that folder, but why?

I'm stumped. What can I do?
April 9, 2013 7:57:35 AM

after configuring homegroup correctly I still could not access files from other PC only public files but a lot was in librarys i did not want to move all the files to public but i found a solution click start type network select manage network password click link online id then add online provider after downloading live essentials click link online id then sign in with your Hotmail account then go to the library icon in windows explorer click it you should see 4 folders documents ,video,pictures,music click on document so that it is highlighted then at the top in the folder toolbar a share option will appear click it then specific people select your Hotmail account in the drop down list by clicking the little upside down pyramid next to the add tab click
m
0
l
!