Sign in with
Sign up | Sign in
Your question

Upgraded to 8gb, experience index dropped

Tags:
Last response: in Memory
Share
December 2, 2010 8:27:31 PM

Hi guys

Using a mini itx H55 board. The FSB is set to 1333mhz but after a BIOS flash now gives me the option to run up to 1600mhz

Processor is a core i5 760 2.8Ghz

Installed Windows 7 Ultimate 64 Ultimate

I was using 4gb of GSkill Ripjaw Cas 7 1333Mhz RAM. This scored around 7.2 on the Windows Experience Index

Have now replaced it with 8gb Corsair Vengeance 1.5 v 1600mhz Cas9 RAM (though I think it is running at 1333mhz) but this is now scoring 5.9 in WEI

Windows feels snappier, everything runs faster...so whats going on?

Many thanks
December 2, 2010 9:33:21 PM

CAS 9 will be slower than CAS 7 RAM at the same frequency. Try manually setting your RAM timings to lower settings in the BIOS.
a b } Memory
December 3, 2010 12:17:08 AM

My guess is your bios downclocked the ram. Need to go into bios and tell it to select XMP or profile 1. Using profile 1 should auto set your ram voltage and timmings.

You can Download CPUID CPU-Z. Install it and run. Look at Memory tab as it will show you what speed and timmings you are at. The SPD tab will show you what the memory settings are being reported. Most bios will default to the SPD and not the higher ratings.

AS too wei, The higher Freq will improve performance, but you counter acted this by increasing the rated timings. My quess is that your WEI should be arround 7.2 -> 7.3 for the DDR3-1600 CL 9 as mine is 7.4 for DDR3-1600 CL7.

As to performance, going from 4 -> 8 gigs should improve real performance as windows can cache more program data/code
Related resources
December 3, 2010 12:30:08 PM

Exactly my thoughts

Even when selecting XMP Profile 1, I still get the crappy WEI

The BIOS even accepts the timings of XMP1, the increased frequency etc.

But CPU-Z reports 667 Mhz for the RAM (1333Mhz)

December 3, 2010 12:34:50 PM

On POST, it reads 1333Mhz CAS9

The board was only rated at 1333Mhz max (mini itx H55 from Zotac)

On flashing BIOS I got an option for 1600Mhz but doesn't let the ram run at this frequency, even when set manually or using XMP1

Windows does run alot faster though

Thoughts?
a b } Memory
December 3, 2010 1:09:06 PM

Looks like a MB problem, or a compatability issue with the RAM (Not uncommon). Have you checked MB site, and or Ram Mauf site for compatability.
December 3, 2010 1:21:02 PM

This MB is VERY fussy. It runs stable etc, and windows is flying along (games load in seconds, everything is alot faster)

I first tried using Kingston RAM...windows would freeze, so got the G Skill and ran great.

In any case im sure I will be upgrading to a MATX board soon, only using the mini ITX as was sat in my Sugo 6...but moved it to a Sugo 3 to accomodate a full size PSU and GTX 470.

Board will be next upgrade so will wait til then, no issues with windows or programs / stability etc
December 3, 2010 5:24:29 PM

Yes still in dual channel mode, running at 1333Mhz CL9. DDR3 should still be flying along at 7+
December 3, 2010 5:38:25 PM

Fixed it now.

Went into the BIOS...wrote down the settings that had been auto loaded for XMP Profile 1, then hit manual mode and input them one by one, ensuring I selected 1600Mhz as the frequency

Looks like XMP 1, or auto mode....were both using 1333Mhz

Settings are now :

1600Mhz
tCL = 9
tRAS = 24
tRP = 9
tRCD = 9
tWR = 10
tRFC = 107 (this is high??? - but crashed when I lowered it to 20 and needed BIOS reset)
tWTR = 5
tRRD = 5
tRTP = 5
tFAW = 20

WEI is now scoring a respectable 7.5
December 3, 2010 5:55:05 PM

Windows Experience Ran fine for the RAM only....now I have tried to run a full assesment and it crashes out every time with an error about a device etc not being available, or a problem from the OS?
a b } Memory
December 3, 2010 5:56:04 PM

Sounds like RAM may have a couple of profiles and at post it is selecting the 1333.
I have Gskill ripjaws 1600/CL7/1.6 Volts, but using CPUz there are two Profiles, one for 1333 and one for 1600 (inaddition to the default mode). My MB has a select for profile #.

Added, as your post about crash was not there.
When ever you make a change to your memory configuration. ALWAYS run memtest 86 from a boot disk. Need to let run for at lest two hrs. If you have a memory Error, you want to know this before going into your operating system as mem error can create real havac with a system. After running memtest from boot disk, then boot to operating system and run prime 95 for a least an hour (many recommed longer run times). Also I find prime 95 to be better (and qucker) at finding mem error.
a c 347 } Memory
December 3, 2010 6:15:35 PM

...And everyone argues with me about not using XMP?! However, I would NOT set any more that the first 5-timings e.g. 9-9-9-24-2T you want the BIOS {Auto} to adjust the others; trust me! Voltages DRAM & QPI are fine, Speed, and the CAS Timings as I've described. Further, I would strongly recommend that you Memtest the 'settings' for at least 2 passes!!!

RE: {tRFC = 107 (this is high???...} ; No, on 4GB 90~130 is normal. tRFC is time for the proper refresh of DRAM circuitry.

Examples of tRFC calculations according to speed & device density
for 512Mb device
@400Mbps : tCK x 21 Clock = 5ns x 21 = 105ns >= tRFC min. spec. = 105ns
@533Mbps : tCK x 28 Clock = 3.75ns x 28 = 105ns >= tRFC min. spec. = 105ns
for 1Gb device
@400Mbps : tCK x 21 Clock = 5ns x 26 = 130ns >= tRFC min. spec. = 127.5ns
@533Mbps : tCK x 28 Clock = 3.75ns x 34 = 127.5ns >= tRFC min. spec. = 127.5ns
a c 347 } Memory
December 3, 2010 6:16:35 PM

lmartinefc said:
Windows Experience Ran fine for the RAM only....now I have tried to run a full assesment and it crashes out every time with an error about a device etc not being available, or a problem from the OS?


I was typing as you guys were posting! I'm NOT Surprised!!!
December 3, 2010 6:53:29 PM

Cheers guys

I'll have a little play and see what I can do

Will see if the BIOS will let me set the others to auto. Runs very stable. Just been black ops for an hour....runs amazingly well!
a c 347 } Memory
December 3, 2010 6:57:59 PM

^Okay?! Stable to 'me' is 24 hours straight without a hiccup.
December 3, 2010 8:34:01 PM

Any ideas on the WEI? Ran fine when just testing RAM, just now wont complete a full re-test?
a c 347 } Memory
December 3, 2010 8:49:24 PM

As I said -> "However, I would NOT set any more that the first 5-timings e.g. 9-9-9-24-2T" the remainder {Auto}, and beyond that the DRAM Frequency = 1600, DRAM Voltage = 1.5v, maybe the QPI. Keep in mind XMP often is good for a Dual Channel and NOT a Quad Channel.

Q - What MOBO + revision?
Q - What BIOS version?
Q - What Exact RAM {2 kits of CMZ4GX3M1A1600C9, or CMZ8GX3M2A1600C9}?

If you purchased 2 kits of CMZ4GX3M1A1600C9 I assume that you placed them correctly in as SETS and NOT willy nilly mixing them up?

I don't focus on WEI means something to you, not to me.
December 3, 2010 9:48:33 PM

It's goes right to the end. Then gives the error message...
December 3, 2010 10:06:38 PM

no....it ran the ram on its own as it was the only component I changed. rated it a 7.5

now when i try and re-run the whole assesment it bombs out
December 3, 2010 10:56:25 PM

i did that. i ran the experience index earlier this week when i installed the GTX 470.

i never install anything from disk..always do latest download

....?
December 3, 2010 11:50:11 PM

It crashes out while assesing disk performance!?

I have a sandforce SSD (Corsair F60). It used to score 7.1

Now its rated at 6.9

And now WEI won't complete a run on it at all

I used SSD tweak but not sure why this would give issues, I ran WEI after this event when I popped the GTX 470 in...
December 4, 2010 12:06:28 AM

They were running fine...no changes there. Here is the extract from the winSAT log file :

21991078 (4800) - winsat\processresults.cpp:1480: > Wrote disk score to the registry 670
21991078 (4800) - winsat\processresults.cpp:1498: > Wrote random read disk score to the registry 41840
21991093 (4800) - winsat\main.cpp:0948: > IsOfficial=TRUE IsFormal=TRUE IsMoobe=FALSE RanOverTs=FALSE RanOnbatteries=FALSE
21991187 (4800) - winsat\processresults.cpp:0962: > Wrote cpu expression compression score to the registry 150
21991187 (4800) - winsat\processresults.cpp:1004: Total physical mem available to the OS : 7.95 GB (8,547,065,856 bytes)
21991187 (4800) - winsat\processresults.cpp:1480: > Wrote disk score to the registry 670
21991187 (4800) - winsat\processresults.cpp:1498: > Wrote random read disk score to the registry 41840

21991187 (4800) - winsat\main.cpp:4736: ERROR: Unable to save validated results.

21991218 (4800) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 381b4222-f694-41f0-9685-ff5bb260df2e'
21991218 (4800) - winsat\main.cpp:2855: > Power state restored.
21991218 (4800) - winsat\main.cpp:2870: > Successfully reenabled EMD.
21991234 (4800) - winsat\main.cpp:2896: > Composition restarted
21991234 (4800) - winsat\watchdog.cpp:0311: Watch dog system shutdown
21991234 (4800) - winsat\main.cpp:4909: > exit value = 1.
December 4, 2010 12:12:02 AM

Defragmented disk, and just ran SFC /SCANNOW....no errors reported

Seems most people get this issue when there is a program (normally anti virus) trying to IO the disks.
December 4, 2010 12:18:26 AM

Also cannot run CHKDSK /f /r /x as says disk is in use by another process......
December 4, 2010 2:06:20 PM

i think its the illuminati f*ckin with my rig
a c 347 } Memory
December 4, 2010 2:28:12 PM

The reason - I 'tried' to warn -> "I don't focus on WEI means something to you, not to me." Is because I sensed you were having a 'good olde time' in the BIOS.

LESS = MORE.

In all this after-the-fact 'TWEAKS' you are totally corrupting the BIOS, registry, and to some extent the drivers. Personally, I would probably would reinstall the OS after you're done playing around in the BIOS.

The ONLY things you really need to set in the BIOS: 1. RAM {as I stated}, 2. IDE vs AHCI {Prior to installing OS}, CPU Fan if using a pump {~ H50/H70}, HPET Mode {if selectable}.

Since it seems clear that you probably changed IDE <=> AHCI play musical ports by moving ALL drives effected by this change {SSD, HDD and maybe the DVD} with the MOBO SATA Ports {1->2 ; 2->3 ; 3->1}. BTW you don't want the DVD under AHCI or RAID.
December 4, 2010 5:51:24 PM

Hmmmm....system running ok and not that bothered.....so think i'll wait til I get a higher capacity SSD then i'll be doing a fresh install anyway

Any thoughts on the hybrid SSD/SATA drives? The reviews show them flying along!?
December 4, 2010 9:16:50 PM

will get a 120gb or 240gb boot drive SSD

all my data is on a spinpoint so no worries there
!