Solved

Rs 240 temps

sup guys i jus finished my install for my 3770k, and msi mpower and im getting 33-38c idle and 54-60c prime95 large ftf at 4.0ghz, 1.16 cpu vcore... i have sp120s on push, no clue what my ambient is. i kno i have to reseat and re apply my tim cuz i had a little trouble fitting the block... based on the info i've given do these temps look good? i've been bumping the vcore down from what it was set to on auto for this oc, hopefully i can knock it down some more... all suggestions, advice, critiques, questions will be greatly appreciated this is my first wc setup and i love it so far... thank u guys for helping me get this far, also how would i go about getting my rig in my sig with pics and what not?
8 answers Last reply Best Answer
More about temps
  1. Best answer
    Hi,

    Your temps seem ok, the XSPC RS240 is a thin radiator so you can't expect incredible temps, seems as though you have some headroom to overclock more if you wish which is nice.

    With regards to your sig, you could either put links in your sig which link to a image hosting website containing images of your rig, or you could create a banner using images of your rig.

    Make sure you read the signature forum rules here: http://www.tomshardware.com/forum/38307-63-read-first
  2. Rustyy117 said:
    Hi,

    Your temps seem ok, the XSPC RS240 is a thin radiator so you can't expect incredible temps, seems as though you have some headroom to overclock more if you wish which is nice.

    With regards to your sig, you could either put links in your sig which link to a image hosting website containing images of your rig, or you could create a banner using images of your rig.

    Make sure you read the signature forum rules here: http://www.tomshardware.com/forum/38307-63-read-first


    thx im up to 4.4ghz, 1.19v in bios, 61-65c, just stopped prime. im gonna try further in an hour or two, 4.5 prime would cut out after just a few seconds, cinebench too lol
  3. sfvirgo86 said:
    thx im up to 4.4ghz, 1.19v in bios, 61-65c, just stopped prime. im gonna try further in an hour or two, 4.5 prime would cut out after just a few seconds, cinebench too lol


    4.4Ghz with 1.19V seems pretty good :)

    Let us know how you get on with 4.5Ghz
  4. Rustyy117 said:
    4.4Ghz with 1.19V seems pretty good :)

    Let us know how you get on with 4.5Ghz


    i love this thing
    4.5ghz 1.2v
    my ram is my weak point it doesnt like 1600 or higher i set it to 1300 instead of auto(1600), even with the voltage up a notch i couldnt get stability at 4.5 before let it prime while i was out and max temp was 62c, current was 55c(pull fan iin window)
  5. gonna try 4.6 again wish me luck. lol n i just noticed my boards debug led thingy shows my current cpu temps(z77 mpower)
  6. sfvirgo86 said:
    gonna try 4.6 again wish me luck. lol n i just noticed my boards debug led thingy shows my current cpu temps(z77 mpower)


    May the overclocking gods bless your CPU with much stability and little volts :lol:

    Good luck man, nice choice of motherboard btw ;)
  7. thx omg im at 4.7 1.305v, gonna prime when i leave in a few
  8. Best answer selected by sfvirgo86.
Ask a new question

Read More

Water Cooling Overclocking