T2, XP, and Radeon video card?

Archived from groups: alt.games.thief-dark-project (More info?)

After setting up T2, Darkloader, and FM's. I have a minor problem in
that when I load a game, most of the time I get a black screen and then
a flat ping sound. When I hit escape or space bar I go back to the
Darkloader screen.
I am running a Pentium 4 - 2.8 Ghz and a Sapphire Radeon 9200
Atlantis with driver date 9/29/04 ver. 6.14.10.6483.
I sometimes have to load a saved game or new game 5 or 6 times
before the game is able to run.
Any suggestions?
Albert
3 answers Last reply
More about radeon video card
  1. Archived from groups: alt.games.thief-dark-project (More info?)

    "Albert Conklin" <aconklin@satx.rr.com> kirjoitti
    viestissä:QKmod.29496$jq5.10872@fe2.texas.rr.com...
    > After setting up T2, Darkloader, and FM's. I have a minor problem in
    > that when I load a game, most of the time I get a black screen and then a
    > flat ping sound. When I hit escape or space bar I go back to the
    > Darkloader screen.
    > I am running a Pentium 4 - 2.8 Ghz and a Sapphire Radeon 9200 Atlantis
    > with driver date 9/29/04 ver. 6.14.10.6483.
    > I sometimes have to load a saved game or new game 5 or 6 times before
    > the game is able to run.
    > Any suggestions?

    Something similar happened to me, but I cannot remember the exact reason for
    it. It might have been the well-known "Direct 3D device does not correctly
    report texture memory usage" -error that sometimes occurs with nVidia cards
    and has also been encountered on ATI cards, depending on driver versions.
    Here's the link to the TTLG Thief FAQ entry:
    http://www.ttlg.com/forums/showthread.php?t=75031#texturememory

    Might that be the cause for your problem?

    - Mika L
  2. Archived from groups: alt.games.thief-dark-project (More info?)

    Mika,
    Thanks! That seemed to fix it. That pesky ole ;
    Albert
    >
    > Something similar happened to me, but I cannot remember the exact reason
    > for it. It might have been the well-known "Direct 3D device does not
    > correctly report texture memory usage" -error that sometimes occurs with
    > nVidia cards and has also been encountered on ATI cards, depending on
    > driver versions. Here's the link to the TTLG Thief FAQ entry:
    > http://www.ttlg.com/forums/showthread.php?t=75031#texturememory
    >
    > Might that be the cause for your problem?
    >
    > - Mika L
    >
  3. Archived from groups: alt.games.thief-dark-project (More info?)

    "Albert Conklin" <aconklin@satx.rr.com> kirjoitti
    viestissä:tisod.30017$jq5.21193@fe2.texas.rr.com...
    > Mika,
    > Thanks! That seemed to fix it. That pesky ole ;
    > Albert

    Glad that it worked! :) A nasty glitch, that.

    - Mika L
Ask a new question

Read More

Windows XP Games Graphics Cards Radeon Video Games