Sign in with
Sign up | Sign in
Your question

User permissions - XPHome

Last response: in Windows XP
Share
Anonymous
December 11, 2004 10:53:38 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi all:
I have a limited account on my system that belongs to my niece who'd
like to play The Sims. Unfortunately, there appears to be a problem
with permissions. I read through some archives of this group on
Google, and found an old thread that discusses this somewhat, but when
I tried to edit the registry as described I found I didn't know what to
do. HKLM presumably means HKey_Local_Machine, and I found the
Software\Maxis\The Sims Unleashed\1.00.000 subfolders, but there are no
keys in there that have anything to do with permissions. Do I create a
new key somehow? Any advice is appreciated!
December 12, 2004 5:57:46 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

if you want anyone to access games (with allowance to save) on xp home.
try the following..

boot into safe mode. using window explorer locate the folder to the game in
question. right click security and add your niece to the group or user names
list,
tick the permissions in the bottom part of the box...

if you do not have security showing....control panel > folder options > view
go to
the bottom of the list and unclick "use simple file sharing (recommended)

DaViD

jaydub wrote:
> Hi all:
> I have a limited account on my system that belongs to my niece who'd
> like to play The Sims. Unfortunately, there appears to be a problem
> with permissions. I read through some archives of this group on
> Google, and found an old thread that discusses this somewhat, but when
> I tried to edit the registry as described I found I didn't know what
> to do. HKLM presumably means HKey_Local_Machine, and I found the
> Software\Maxis\The Sims Unleashed\1.00.000 subfolders, but there are
> no keys in there that have anything to do with permissions. Do I
> create a new key somehow? Any advice is appreciated!
!