Sign in with
Sign up | Sign in
Your question
Solved

Cannot install win 7 on Intel 520 SSD

Last response: in Storage
Share
May 2, 2012 1:51:58 AM

I am trying to install my first ssd since one of my HDD's in a raid0 died attached to the P5Q3 mobo.
I bought an Intel 520 SSD 120gb and tried to install. The install recognizes the drive always, but I can only get rid of the error that says Windows cannot be installed on this drive if I clean, recreate the part, format, and then reboot).
After the reboot, it will begin the windows install and then go to the blue screen of death with a Bad_Pool_Caller 0x000000c2 error.
The drive is installed on the number 1 sata connection for the ICH10R southbridge, and I have disconnected all of the other sata drives including the CDrom.
Am I missing something here?
a b å Intel
a c 133 G Storage
May 2, 2012 2:06:54 AM

have you check the firmware of the drive. ssd firmware sometime there a few bug fixes after a drive comes out.
m
0
l

Best solution

a b å Intel
a c 353 G Storage
May 2, 2012 2:24:49 AM

Your bios was set to raid, did you reset Bios to AHCI mode.
You can leave it in raid mode, But unless you plan on setting up a New raid0 with a pair of HDDs (I wouldn't). I would set bios back to AHCI. If You leave in raid you probably need to down load the "F6" rst driver (iaSTOR) can get from Intel.
Share
Related resources
May 4, 2012 1:32:35 PM

Best answer selected by cjase24.
m
0
l
May 4, 2012 1:43:21 PM

RetiredChief said:
Your bios was set to raid, did you reset Bios to AHCI mode.
You can leave it in raid mode, But unless you plan on setting up a New raid0 with a pair of HDDs (I wouldn't). I would set bios back to AHCI. If You leave in raid you probably need to down load the "F6" rst driver (iaSTOR) can get from Intel.


Thank you! That allowed me to install. So just for reference,
P5Q3 Deluxe wifiAP@n mobo
1. Disconnected all drives except SSD on the ICH10R controller
2. burned W7 image to USB
3. Set BIOS to RAID mode
4. Began install and used diskpart to setup the disk so it would eliminate that pesky "windows cannot install message"
5. Load intel driver for this mobo (see intel's website for the ICH10R driver or download from asus)
6. If you use the Asus version, note that you must install the latest raid driver manually before you install IRST software...big oops...I had to reinstall. This is buried in the intel readme, but I r an engineer. I don't need instructions :/ 
7. enjoy the speedy SSD!
m
0
l
a b å Intel
a c 353 G Storage
May 4, 2012 1:54:10 PM

On #3, Set to AHCI unless You are planning on running two HDDs in a raid0 or raid1 configuration.
# 4, Just select custom install and on page showing the SSD, select advanced and delete all partition, the just select the UNpartitioned space and continue with install
Do not need the "F6" driver during win install if you have bios set to AHCI, After instal, installing the RST driver it should switch msahci driver to iaSTor driver.
m
0
l
!