Sign in with
Sign up | Sign in
Your question

ASUS Rampage iii extreme hates Corsair 4gb modules

Last response: in Motherboards
Share
December 4, 2010 2:08:18 PM

Just posting this FYI because I wasted a LOT of time and money on it:

I bought an ASUS Rampage iii extreme and the Corsair Dominator GT 12gb (3x4) kit, CMX12GX3M3A2000C9. Corsair recommends this memory on their website for that specific board.

System didn't POST but froze at "Detect memory". After several hours and without changing anything in particular (after several failed boots with slightly tweaked voltages) it suddenly started, detecting 4gb. After 2-3 reboots it stopped working again. The options to try to fix this by tweaking the settings are pretty limited as it doesn't even go into the BIOS and TweakIt is limited in what it contains. The 'MemOK' button fails to fix anything.

At this point the MOBO actually started to burn. Didn't see what it was until after I pulled power because it was behind the CPU cooling tower, but saw afterwards that a small 1cm area (away from any connectors or screws) had been burnt to a crisp. This is using a new Silverstone 1500w PSU with all connectors set right.

Got worried that basically my i980x and 12gb memory chip had all fried, so I bought the cheapest X58 board I could get - the Gigabyte USB3. And everything worked! 12gb detected straight away, totally stable!

I still wanted the Rampage for the waterblocks and features, so I got it RMA'd (luckily!), bought another one. Took extreme care this time with inserting the CPU to avoid any bent pins. And no POST this time either, with the same "Detect Memory" message!

I read some threads that said there might be a short somewhere. It gave 'Detect memory' with all the screws attaching it to the case, and it gives 'Detect memory' when it's standing on an antistatic bag.

I have seen people blaming the memory and the CPU "because the memory controller is on the CPU!" but basically it looks like the Rampage III Extreme design has a big problem with these modules.



a c 207 Ĉ ASUS
a c 347 } Memory
a c 716 V Motherboard
December 4, 2010 3:34:48 PM

Welcome to Tom's Forum! :) 

R3E - http://www.corsair.com/configurator/product_results.asp...
2000 MHz 9-9-9-24-2T @ 1.65v

I've seen the 2000 MHz many times - 3 times this week alone, and with different issues. In general, at least for the R3E MOBO the RAM will need to be down-clocked ~1600 MHz with NO OC of the CPU and in particular the BCLK of 133, but BCLK of 160~180 the RAM will run at 2000MHz.

For now, set the DRAM Frequency at 1600 and do NOT use the XMP, and set the CAS as above and the DRAM Voltage of 1.65v.
December 4, 2010 3:57:27 PM

Unfortunately I have no way to tweak any of those settings because I don't even get into the BIOS.

The only available settings are in the RC TweakIT:

BCLK: 100 to 500 (default 133)
PCIE: 100 to 200 (default 100)
CPU: 0.85 to 1.8 (default 1.1)
QPI: 1.2 to 1.8 (default 1.2)
DRAM: 1.2 to 2.0 (default 1.6)
CPU PLL: 1.2 to 2.0 (default 1.8)
also IOH, IOH PCIE, ICH, ICH PCIE

No access to multiplier or memory timings from here. Have tried a lot of combinations posted as working by others, and the MemOK even tries to up DRAM voltage to 2.0, but fails. Also trying with only 1 stick, which fails similarly.

I would be open to a possible memory stick problem if it wasn't for the fact that it has happened on 2 different boards coming shipped with 2 different BIOS revisions (0604 and 1102), and they all worked straight away on default on the USB3. I've seen some people struggle with 4gb modules in general but have gotten them to work (OCZ, Kingston etc) and Kingston is actually on the QVL list for 12gb, with modules that are sold out everywhere. Hence probably a 4GB Corsair problem.
a c 207 Ĉ ASUS
a c 347 } Memory
a c 716 V Motherboard
December 4, 2010 4:39:20 PM

When when I keep seeing R3E + 980X = Trouble {Corsair CMP/XMS, OCZ, and Mushkin} all as either 2000 MHz and or 4G modules. The R3E seems to be the common problem.

I know the lower Speed and Density RAM works. I don't want to lead you down some wild goose chase, so I would contact ASUS; I would be interested in their take on this situation.

At this point other than new RAM, as described, you can try cleaning the RAM and RAM DIMM contacts {Isopropyl alcohol - dampen the RAM contacts -> insert -> remove -> clean -> repeat X3 per DIMM} and Clear CMOS. Beyond that it's a wild goose chase until you can access the BIOS. :( 
!