Sign in with
Sign up | Sign in
Your question

Windows 7 slowness

Last response: in Wireless Networking
Share
April 26, 2010 5:34:16 PM

I installed windows 7 a few days ago to discover that the internet browsing and download speeds were really slow, you can't use the internet unless its in safe mode but safe mode is fine. so i assumed it must be one of the services that is disabled when running in safe mode, i disabled everything thats disabled in safe mode and it still runs slow?? What the hell is wrong with it! can someone help please!

More about : windows slowness

a b $ Windows 7
April 26, 2010 6:22:16 PM

slinko said:
I installed windows 7 a few days ago to discover that the internet browsing and download speeds were really slow, you can't use the internet unless its in safe mode but safe mode is fine. so i assumed it must be one of the services that is disabled when running in safe mode, i disabled everything thats disabled in safe mode and it still runs slow?? What the hell is wrong with it! can someone help please!




Can you post the processor size, amount of RAM, size of hard drive and the free space thereon?

April 26, 2010 6:43:26 PM

processor: AMD's Phenom II X4 955 Black Edition
RAM: 4GB
HDD: 500GB with 400GB free
Related resources
a b $ Windows 7
April 27, 2010 7:03:47 AM

slinko said:
processor: AMD's Phenom II X4 955 Black Edition
RAM: 4GB
HDD: 500GB with 400GB free


[#0005ff]OK so it's not that then :D  Is this the same when wired or only on wireless? If the machine is in a network, are others similarly affected?

Can you use the Windows key and R to bring up a Run box and type in cmd. You might actually have Command in the All Programmes menu but that seems to be a bit hit and miss on installation. In the Command Form, type tasklist /svc then right click the black form, choose Select All and press Enter to put the contents into the Clipboard. Control V will put it back in a Reply box here at Tom's so we can see what Services are running and which are not.
[/#000ff]
April 27, 2010 8:41:34 PM

ive discovered something interesting, i installed a fresh copy of my os and the internet seemed to be working until i installed a graphics card driver. I created a restore point beforehand and when i went back to it the internet was fine again. can a graphics card driver screw with your internet?
April 27, 2010 8:54:05 PM

sorry for not trying what you suggested but i am certain the problem is gfx drivers. i installed the gfx driver that came with card on cd, caused slow down. newest drivers also cause slow down. card is an ati radeon 4870
a b $ Windows 7
April 28, 2010 7:37:11 AM

slinko said:
ive discovered something interesting, i installed a fresh copy of my os and the internet seemed to be working until i installed a graphics card driver. I created a restore point beforehand and when i went back to it the internet was fine again. can a graphics card driver screw with your internet?


[#0005ff]
Interesting and strange. I wonder if this is a power issue - high-end graphics starving the NIC of sufficient electricity. What is the Wattage of your Power Supply Unit?
[/#000ff]
April 28, 2010 11:15:40 PM

its a 520 watt, not very big for my system but i calculated that it would be enough before i bought it.. is there any way to know if its my psu? or any other possible causes, ive found nothing about this kind of thing on forums.
April 29, 2010 12:04:34 AM

im pretty sure its not psu related coz everything worked fine on vista.
!