Sign in with
Sign up | Sign in
Your question

Incremental backup is not working

Tags:
  • Backup
  • Windows XP
Last response: in Windows XP
Share
December 12, 2012 1:33:26 AM

Hello,

I was doing some tests using the Backup Utility before I started to use on my actual data. Somehow, I just cannot make the incremental backup to work.

Here are the steps I did:

I created A.txt (Version 1) and B.txt in Folder X. I backed up Folder X using “Normal” backup type.
Then I go to the Restore and Manage Media tab, clicked through the nodes under the backup file, and I can see both A.txt and B.txt under Folder X.

Now, I added C.txt to Folder X, go to the Backup tab, checked the bkf backup file, and did a backup using “Incremental” backup type. (The location and the file in the “Backup media or file name” is the same as the bkf backup file.)

Then I go to the Restore and Manage Media tab, clicked through the nodes under the backup file, and I can see only A.txt and B.txt under Folder X, C.txt is not there!

Did I do it wrong?

Anthony

More about : incremental backup working

December 13, 2012 2:47:50 PM

AnthonyS said:
Hello,

I was doing some tests using the Backup Utility before I started to use on my actual data. Somehow, I just cannot make the incremental backup to work.

Here are the steps I did:

I created A.txt (Version 1) and B.txt in Folder X. I backed up Folder X using “Normal” backup type.
Then I go to the Restore and Manage Media tab, clicked through the nodes under the backup file, and I can see both A.txt and B.txt under Folder X.

Now, I added C.txt to Folder X, go to the Backup tab, checked the bkf backup file, and did a backup using “Incremental” backup type. (The location and the file in the “Backup media or file name” is the same as the bkf backup file.)

Then I go to the Restore and Manage Media tab, clicked through the nodes under the backup file, and I can see only A.txt and B.txt under Folder X, C.txt is not there!

Did I do it wrong?

Anthony

Work at the file level, not folder level.
m
0
l
December 14, 2012 10:46:00 PM

Thank you, Ksiemb, for your answer, but I found the problem after spending some times doing trial and error. The problem was that I set "the location and the file in the 'Backup media or file name' box the same as the bkf backup file." I learned that each incremental backup file need to have its own name! Now the incremental backup is working fine.

Anthony
m
0
l
!