Sign in with
Sign up | Sign in
Your question

Blank screen

Last response: in Graphics & Displays
Share
March 14, 2010 10:09:27 AM

Last week I have installed geforce9800gt,now when I start my computer sometimes after the windows loading screen the screen goes blank & sometime it starts normally.I have windows vista.what is the problem?

More about : blank screen

a c 189 U Graphics card
March 14, 2010 1:14:40 PM

Did u install the right driver? Did u uninstall the previous card's driver?
Tell us your complete specs... :) 
m
0
l
March 15, 2010 5:35:45 AM

I have installed drivers from nvidia website 195.21. My computer spec core 2 (2.6ghz),geforce9800gt,2gb ram
m
0
l
Related resources
a c 189 U Graphics card
March 15, 2010 8:44:41 AM

PSU?
m
0
l
March 15, 2010 8:58:08 AM

coolermaster 460 watt
m
0
l
March 15, 2010 9:07:11 AM

when I uninstall the graphics card and then start my computer it starts normally.
m
0
l
a c 189 U Graphics card
March 15, 2010 9:27:51 AM

what version of 9800GT? the one with 6pin power connector?

What OS? Win7?
m
0
l
March 15, 2010 9:35:35 AM

xfx 9800gt 550m 512mb & win vista 32bit
m
0
l
March 15, 2010 9:40:06 AM

my graphics card has no extra power connection
m
0
l
a c 189 U Graphics card
March 15, 2010 3:07:08 PM

Make sure u have a right driver for your card.
It seems like u messed up with drivers...
U can try the older drivers too in case the latest one is still give u blank screen.
m
0
l
March 28, 2010 2:04:11 AM

taha_13447 said:
Last week I have installed geforce9800gt,now when I start my computer sometimes after the windows loading screen the screen goes blank & sometime it starts normally.I have windows vista.what is the problem?

hey man,make sure you have the right drivers,and check the boot order of ur hard drives,i had that problem with mine. also, check the power rating on ur power supply, the 9800 GT needs to have a minimum of a 400 watt PSU that is putting out at least 26 amps on the 12 volt rail, there should be a label on the side of the PSU that tells you how much power it puts out, and if you have SATA hard drives,make sure that your cables aren't stress or worn, and check all ur power connectors in the case,these are some of the problems i have had since i got mine in august of 08.
m
0
l
!