Sign in with
Sign up | Sign in
Your question

Computer won't output video

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
March 31, 2010 6:17:29 PM

Powers on fine. The fans all turn on, the lights all work, and it is not shutting on and off. It starts the posting process, but the monitor won't display anything.

The mobo is a Foxconn A79A-S AM2+/AM2 AMD 790FX and it displays error code 85 and makes four quick beeps. Unfortunately, Foxconn does a terrible job explaining what all this means and I can't find the answer online.

I rechecked all of my power connections. Gpu is plugged in. Cpu is plugged in. 24 pin connection is plugged in. Reset the CMOS. tried booting with one stick of ram. I'm hoping it's something stupid and not a busted part. The gpu? Any suggestions to try or any meaning from the codes?

It's a few new parts and some leftovers from an unfinished build last year.

HIS H577FM1GD Radeon HD 5770 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card

AMD Phenom II X3 720 2.8GHz Socket AM3 95W Triple-Core Black Processor Model HDZ720WFGIBOX

OCZ StealthXStream OCZ600SXS 600W ATX12V / EPS12V SLI Ready Active PFC Power Supply

CORSAIR XMS2 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Mode

Also, using an HDMI cable to connect if that matters.

Thank you for your help.

More about : computer output video

a b B Homebuilt system
March 31, 2010 7:44:00 PM

You've done a few troubleshooting steps already, but we have a sticky with a whole checklist to help in troubleshooting this exact problem. Please let us know how it goes after you've performed EVERY step in the READ before posting about boot/no video problems! sticky at the top of the forum.
m
0
l
!