Disable Playback Device makes it disappear. Now no sound

After opening the Sound pane (from right click on the tool bar speaker icon) I clicked on the Set Default button near the bottom. There I clicked Disable (I think that was the term) for the onboard sound card (I Conexant). Now the sound card is gone and i can't find how to turn it back on. I'm not very sophisticated but I have checked the usual suspects even downoaded the driver (Conextant) etc.

What'S up? Any help?

(i was checking out a usb sound card for a friend)
Reply to wblakesx
7 answers Last reply
More about disable playback device makes disappear sound
  1. Did you select show hidden device in device manager?
    Reply to Pyree
  2. Right click on another device in that window, or even a space, and click "Show disabled devices". Should fix it.
    Reply to Onlyusemeisaac
  3. no worries, easy fix.
    Go to controll panel, device manager, sound, video, and game controllers, rt click on the disabled hardware, and then select "enable".
    In the future, the audio properties page has a drop down menu of devices for playback and recording. Just select the device you want rather than disabling the devices you dont want.
    Reply to CaedenV
  4. Onlyusemeisaac said:
    Right click on another device in that window, or even a space, and click "Show disabled devices". Should fix it.


    This one fixed it for me, THANK YOU!!!
    Reply to snoman0987654321
  5. Onlyusemeisaac said:
    Right click on another device in that window, or even a space, and click "Show disabled devices". Should fix it.


    THIS WORKED FOR ME TOO.
    Thanks.
    Reply to Clint_72
  6. Onlyusemeisaac said:
    Right click on another device in that window, or even a space, and click "Show disabled devices". Should fix it.


    Solution should be marked as the correct answer. This thread is way past its time in getting an answer selected.
    Reply to LeanMan82
  7. Onlyusemeisaac said:
    Right click on another device in that window, or even a space, and click "Show disabled devices". Should fix it.


    :pt1cable: Super, thanks - why didn't I think of that.
    Reply to claus.oernfeldt.willemoes
Ask a new question Answer

Read More

Devices Sound Cards Windows 7