Sign in with
Sign up | Sign in
Your question

GA-X58A-UD3R: weird on/off behavior on power-on

Last response: in Motherboards
Share
December 6, 2010 5:04:05 PM

Hi,

My GA-X58A-UD3R behaves weirdly when I press the power button. It goes on for maybe a second, then switches off again (power led on the case goes off). After another second or two it goes on again and then starts the BIOS and Windows without problem.

Does anybody have an idea where this initial on/off/on could come from?

Thanks, Robert
a c 716 V Motherboard
December 6, 2010 5:23:11 PM

Sometimes that is a sign of BIOS 'test' failure or PSU failure or simply a bad switch.

To test the switch; pull the PW+ & PW- and use a screwdriver.

Q - What HDDs, any RAID or SSD?
Q - What revision UD3R {1 or 2} and what BIOS version?
Q - What PSU?
Q - Is this a new build or did this symptom just come from nowhere?
a c 177 V Motherboard
December 6, 2010 5:40:05 PM

Have you yet done the (obligatory) "Load Optimized Defaults" from the main BIOS page? System is semi-crippled until this has been done...
Related resources
a c 716 V Motherboard
December 6, 2010 6:53:58 PM

@bilbat since 'I' don't want to get into a crazy pi$$ing contest with you over GA, you help the OP. You clearly know my feeling over this board in particular. The 'caveat' is if the OP has an SSD - then I'll kick back in.
December 7, 2010 3:59:20 AM

Hi,

A: What HDDs: 1 x SSD G.Skill Phoenix Pro 120GB on SATA2, 2 x Samsung Spinpoint HD103SJ on SATA0/1 in RAID-0.
A: Revision 2
A: PSU: Antec CP-850
A: New build, I think it has been like that from the beginning. I have been using standby a lot, and from standby this problem does not occur.

I did load the optimized defaults in the BIOS. I am currently using BIOS beta version FE1, I got that from support because of another problem of which I posted the details in Jaquiths thread: http://www.tomshardware.co.uk/forum/276715-12-x58a-ud3r....

Actually my problems sound more and more like Jaquiths. I also see some OC problem. While my CPU is an i7-950 with 3,06 GHz, the BIOS reports 3.2 GHz (133x24) on startup. However, Windows reports 3.06 GHz.

But let's stick with the power-on issue. I'll try the thing with the screw driver tonight to rule out a problem with the switch.

Cheers, Robert
December 7, 2010 10:46:02 AM

Hi,

I tried with the screw driver but the problem still occurred, so the power switch seems to be OK.

Then I tried to unplug all my SATA devices, but still got the problem.

Next I loaded the optimized BIOS settings again and the problem was gone. After doing my changes one by one I found out that the weird on-off-on behavior is related to the "ErP Support" option in power management. When this option is enabled, the motherboard does the on-off-on. When it is disabled, it works as expected.

I'll check if Gigabyte support has an explanation. Or maybe here anybody has an idea what this is about?

Thanks, Robert
a c 716 V Motherboard
December 7, 2010 1:34:48 PM

Major problem => http://www.tomshardware.com/forum/276715-30-x58a-ud3r-r... Google {X58A-UD3R +RAID +BSOD}.

Try moving the SSD -> SATA3 Port, and if failure again then update BIOS; use gigabyte q-flash method. If it were 'me' then exchange for ASUS P6X58D-E.

Let me know and good luck!
December 8, 2010 4:07:13 AM

Hi Jaquith,

The problem also occurs when I disconnect all SATA devices. It goes away if I put the "ErP Support" option in the BIOS to disabled. This option is disabled by default, but I enabled it to save power in standby mode.

Cheers, Robert
a c 716 V Motherboard
December 8, 2010 2:51:48 PM

To my knowledge ErP is primary for S5 or Shut Down mode which if {Enabled} turns-off all power to item like keyboard, mouse and disable WOL, etc. Therefore, if this really isn't a wake'able sleep mode.

The 'fixes':
1. Different MOBO
2. Dedicated RAID Controller
3. Change positions of SATA Ports for SSD to SATA3 AND move the RAID SATA Ports **
4. {magical BIOS setting or TBD new BIOS}

** If you 'changed' the types "IDE-> RAID {ACHI}"AFTER installing Windows often corrupts the drivers and registry. Changing the positions from e.g. ports: 1->2, 2->3, 3->2 forces Windows to rewrite registry entries.
!