Sign in with
Sign up | Sign in
Your question
Closed

Feedback thru laptop speakers ?

Last response: in Components
Share
June 11, 2010 3:17:46 AM

Hello, I have a old IBM laptop but when I put my hands over the speakers I get a very LOUD feedback sound. Or if I turn up the sound it feedsback... help...
June 11, 2010 9:43:46 AM

Mute your microphone or turn the volume down on it.
June 11, 2010 12:37:36 PM

there should be an option in the audio driver to prevent playback from microphone.
Related resources
June 23, 2010 6:37:26 AM

Actually what it was was not only reinstalling the drivers but installing the correct drivers helped as well ;-)
June 23, 2010 5:14:15 PM

lol
May 22, 2011 11:38:38 AM

I just started having this problem. I have re-installed the drivers etc - but I have to turn the volume off in order to prevent the feedback. (i.e. I can't use my speakers or mic at all)

I am running RealTek audio on a Toshiba laptop. I recently changed the settings in order to get Skype to recognize my speakers and mic. That's what started it. But now that I have changed them back it is still a problem. It's really bad when I close my laptop. I have to snooze before closing or the screeching is unbearable. I have also noticed that the sound of me touching my computer (typing etc) is now amplified which it never was before.

What I did was Under Control Panel>Sounds and Audio Devices>Audio Tab>Sound Playback>Volume>Properties I checked Mic Volume and BC Beep. Then under Control Panel>Sounds and Audio Devices>Audio Tab>Sound Recording>Volume> Properties I checked Stereo mix. As I say - I have now unchecked all of these things and I am still having the problem...

HELP!

June 4, 2011 9:59:59 AM

thinkerk9v said:
I just started having this problem. I have re-installed the drivers etc - but I have to turn the volume off in order to prevent the feedback. (i.e. I can't use my speakers or mic at all)

I am running RealTek audio on a Toshiba laptop. I recently changed the settings in order to get Skype to recognize my speakers and mic. That's what started it. But now that I have changed them back it is still a problem. It's really bad when I close my laptop. I have to snooze before closing or the screeching is unbearable. I have also noticed that the sound of me touching my computer (typing etc) is now amplified which it never was before.

What I did was Under Control Panel>Sounds and Audio Devices>Audio Tab>Sound Playback>Volume>Properties I checked Mic Volume and BC Beep. Then under Control Panel>Sounds and Audio Devices>Audio Tab>Sound Recording>Volume> Properties I checked Stereo mix. As I say - I have now unchecked all of these things and I am still having the problem...

HELP!


Hi there,

I have exactly the same problem... did you find anything??

Regards

Andrew
June 4, 2011 12:11:02 PM

Someone did fix it for me - but I am not sure how (neither is she!)
It had to do with going in to advanced settings and clicking "restore defaults"
If you know how to get to the place where you check your microphone levels - it is there.
Good luck!
C
a b D Laptop
June 4, 2011 1:18:15 PM

go into the sound options and double click on the default device you should get a box with some tabs on it. 1 of them labeled recording. click on this and make sure listen to the device is unchecked.
July 4, 2011 5:01:38 AM

Abatty said:
Hi there,

I have exactly the same problem... did you find anything??

Regards

Andrew




The feedback problem is caused by the setting in the Skype sound settings where a check is place to allow skype to adjust the microphone volume automatically. This causes the microphone booster setting in the windows control pane to go to the max thus you get feed back. If you uncheck the allow Skype to automatically adjust the microphone volume and then set the microphone booster back to a lesser setting the feedback problem will go away.

Hope this helps

g
July 4, 2011 12:39:41 PM

This topic has been closed by Mousemonkey
!