Security tab not showing in windows xp

i convert my file system through cmd but still it is not showing the security tab in properties on c drive
1 answer Last reply
More about security showing windows
  1. Go into Control panel>Folder Options and click the View tab then scroll down to the bottom of the list and remove the tick out of the "Use Simple File Sharing (Recommended" entry. Click Apply and OK your way out then restart the system and the Security tab will appear.
Ask a new question

Read More

Security Windows XP File System Command Prompt