Sign in with
Sign up | Sign in
Your question

please help me about wireless router setting

Last response: in Wireless Networking
Share
April 27, 2010 12:57:04 AM

Hello,

Recently I bought NETGEAR wireless router WGR614 v.6.(from my friend)
I tried access to this address (www routerlogin net/basicsetting htm),
But, I can't access this setting page. It say "can't find page."
as well as 192 168 1 1...........
I tried on my old imac, Sony Vaio with Vista. It seems there's no link to set up page.

I called to NETGEAR, but no luck. (because I didn't buy it from company)

How to find another setting page?
I search and search, but have no any luck.
Please someone help me to do initial set up.
Anonymous
April 27, 2010 3:44:22 AM

Try 192.168.1.1 /basicsetting.htm

or

192.168.0.1 /basicsetting.htm


Instead of using Netgear's support staff go to their user forum -- fellow users don't care where or when you bought your unit. http://forum1.netgear.com/index.php
m
0
l
April 27, 2010 1:07:52 PM

carioca_mama said:
Hello,

Recently I bought NETGEAR wireless router WGR614 v.6.(from my friend)
I tried access to this address (www routerlogin net/basicsetting htm),
But, I can't access this setting page. It say "can't find page."
as well as 192 168 1 1...........
I tried on my old imac, Sony Vaio with Vista. It seems there's no link to set up page.

I called to NETGEAR, but no luck. (because I didn't buy it from company)

How to find another setting page?
I search and search, but have no any luck.
Please someone help me to do initial set up.


[#0005eff]
Did you spot the all-important full stops between the numbers in the address in Fihart's post?[/#0005eff]
m
0
l
Related resources
April 28, 2010 1:03:01 AM

Saga Lout said:
[#0005eff]
Did you spot the all-important full stops between the numbers in the address in Fihart's post?[/#0005eff]



I didn't use " . ", because I'm not sure if I can create link to this address.
(I heard some people don't like, and this is first time to use here, I don't want to be rude to regular people at this forum.)

So, I think I use correct address for my router.

Thank you very much for your care ;) 
m
0
l
April 28, 2010 1:09:18 AM

Oops, , I believe misunderstood what you wrote, but I now understand...
m
0
l
April 28, 2010 7:34:02 AM

carioca_mama said:
Oops, , I believe misunderstood what you wrote, but I now understand...



[#0005ff]Sorry but sometimes the simple anwser can be the right one and if you havdn't put in the full stops, that would be why you didn't connect.

If you still cannot connect, and you're sure it's a Netgear router, the correct address to type in your URL bar in IE is 192.168.0.1 and I missed that in your first post - 1.1 simply won't get you there.
[/#000ff]
m
0
l
Anonymous
April 28, 2010 8:21:13 AM

Unfortunately Netgear are not entirely consistent. On some models the default is 192.168.1.1


Carioca should download the manual for the router and, if still can't connect using the address printed in the manual, press the router's reset to restore the factory settings (including the default address set out in the manual).

m
0
l
May 2, 2010 7:43:48 PM

Sorry for late reply...

Thank you for your advice, I will download manual for that...








Quote:
Unfortunately Netgear are not entirely consistent. On some models the default is 192.168.1.1


Carioca should download the manual for the router and, if still can't connect using the address printed in the manual, press the router's reset to restore the factory settings (including the default address set out in the manual).

m
0
l
!