Sign in with
Sign up | Sign in
Your question

Fans/Lights working - won't post - new build

Last response: in Systems
Share
April 2, 2010 3:33:17 AM

I just received and put together my new setup:
Western Digital Caviar Blue WD10EALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive
Intel Core i7-930 Bloomfield 2.8GHz LGA 1366 130W Quad-Core Desktop Processor Model BX80601930
ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
SAPPHIRE 100282-3SR Radeon HD 5850 (Cypress Pro) 1GB 256-bit DDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video .
Antec EarthWatts EA750 750W Continuous Power ATX12V version 2.3 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC ...
G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model F3-12800CL9T-6GBNQ
COOLER MASTER HAF 922 RC-922M-KKN1-GP Black Steel + Plastic and Mesh Bezel ATX Mid Tower Computer Case
Also have an HP DVD Burner in there (also new)

When I turn it on, the fans come on, lights etc., but no beeps, no post, monitor says Digital Power Saving Mode..

So far:
1. I switched out the video card for one I know worked earlier today.
2. I removed all RAM, got one long, two short beeps - tried one stick at a time.
3. I reseated all connections.
4. At the moment, I only have the PSU powering the mobo (yes I have both power connectors on there properly), and the GPU, I removed all connections from the mobo except GPU, 1 stick of RAM, and PSU.
5. I have tried switching the monitor itself to analog (change the output).
6. I made sure all standoffs were ok.
7. I checked to make sure everything was connected in the proper location.


Nothing seems to change anything, and I am at somewhat of a loss. I don't know how to 'test' the CPU and mobo without another compatible CPU or mobo, which I obviously do not have. The mobo doesn't have an integrated GPU, so I cannot completely remove it, but as I said I did try another card out that I know was working earlier today (although very hot, thus the new build).

Thanks in advance for any help, this is driving me nuts!!

~Brooke
April 2, 2010 3:43:47 AM

I did look through all of that, and have tried everything, which is leading me to dread a mobo/cpu issue :( .
m
0
l
!