Brand New ST2000DM001 makes random single click

I have a brand new ST2000DM001 that I just installed today. It makes a random relatively loud !CLICK! noise. The drive seems to work fine other wise and I haven't heard clicking when transferring about 500GB to the disk, or when accessing those files. It's firmware is CC4C.

It passed a long test with SeaTools, and the clicking never seems to happen when the drive is in use.

Also, when using the trial of Active Smart, when I first plugged it in the little Disk Health meater was full, but now its missing three boxes. It's only been in for a day now.

Here is a recording of the click I manage to get:
http://soundcloud.com/user5739578/click

The Raw Read Error rate is changing a lot:

2012/05/04;22:18:06;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 118, New value: 120"
2012/05/04;22:21:08;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 120, New value: 113"
2012/05/04;22:33:10;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 118, New value: 114"


Some people say this is normal and other people say its part of a firmware issue (though the noise made by that sounds different (at least to me)) but I just need some other opinions on whether I should return it to Amazon. I can't RMA it through Seagate since they say they require an error code from SeaTools and I'm not getting one.
5 answers Last reply
More about brand st2000dm001 makes random single click
  1. doubleohpsycho said:
    the clicking never seems to happen when the drive is in use.


    Check your power settings... may just be Windows putting the drive to sleep.
  2. I already disabled the HDD shutdown in the power settings. So it still clicks, but not when I'm actually actively accessing the drive, but when it's idle, but still on. If that makes sense.
  3. Hi i just purchased the exact same drive. All tests checked out no issues at all, but i also get the random click sound exactly as you are getting. I am running smart monitoring and it's 100% healthy.
  4. Well, after recording it and talking to other people on the Seagate forums, what I'm hearing is not a "click" but the infamous "chirp" noise.

    http://forums.seagate.com/t5/Barracuda-XT-Barracuda-Barracuda/3TB-Barracuda-STBD3000100-Making-Weird-quot-chirp-quot-Sound/td-p/156353

    If you disable APM in Crystal Disk Info, the noise stops. But you have to disable it every time you restart your computer.
  5. Update to the latest firmware, CC4H. The problem is suppose to be fixd.
Ask a new question

Read More

Hard Drives Storage