Sign in with
Sign up | Sign in
Your question

Brand New ST2000DM001 makes random single click

Last response: in Storage
Share
May 5, 2012 8:11:43 PM

I have a brand new ST2000DM001 that I just installed today. It makes a random relatively loud !CLICK! noise. The drive seems to work fine other wise and I haven't heard clicking when transferring about 500GB to the disk, or when accessing those files. It's firmware is CC4C.

It passed a long test with SeaTools, and the clicking never seems to happen when the drive is in use.

Also, when using the trial of Active Smart, when I first plugged it in the little Disk Health meater was full, but now its missing three boxes. It's only been in for a day now.

Here is a recording of the click I manage to get:
http://soundcloud.com/user5739578/click

The Raw Read Error rate is changing a lot:

2012/05/04;22:18:06;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 118, New value: 120"
2012/05/04;22:21:08;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 120, New value: 113"
2012/05/04;22:33:10;ST2000DM001-9YN164;S1E041S4;ALERT;"SMART attribute changed: (01 - Raw Read Error Rate). Old value: 118, New value: 114"


Some people say this is normal and other people say its part of a firmware issue (though the noise made by that sounds different (at least to me)) but I just need some other opinions on whether I should return it to Amazon. I can't RMA it through Seagate since they say they require an error code from SeaTools and I'm not getting one.
May 5, 2012 10:26:25 PM

doubleohpsycho said:
the clicking never seems to happen when the drive is in use.


Check your power settings... may just be Windows putting the drive to sleep.
m
0
l
May 6, 2012 1:19:33 AM

I already disabled the HDD shutdown in the power settings. So it still clicks, but not when I'm actually actively accessing the drive, but when it's idle, but still on. If that makes sense.
m
0
l
Related resources
a b G Storage
May 6, 2012 1:32:19 AM

It definitely sounds like a power issue with the drive.
m
0
l
May 8, 2012 12:16:39 PM

Hi i just purchased the exact same drive. All tests checked out no issues at all, but i also get the random click sound exactly as you are getting. I am running smart monitoring and it's 100% healthy.
m
0
l
August 4, 2012 6:07:54 AM

Update to the latest firmware, CC4H. The problem is suppose to be fixd.
m
0
l
!