Sign in with
Sign up | Sign in
Your question
Closed

Using TV as second monitor and not fitting full screen.

Last response: in Graphics & Displays
Share
March 15, 2010 7:17:43 PM

Hello,

So I recently built myself a new computer and the current GPU in it is a Radeon 5770. I use my TV as a second monitor for watching TV shows/movies and for some reason I cannot get it to fit the entire screen of my TV.

Before this I was using a Radeon 48xx and it fit the whole screen no problems.

I haven't been able to find an answer for this online and if someone has any ideas on things I could try that would be great.

Thanks in advance.

Brandon

Best solution

a b C Monitor
March 15, 2010 7:55:55 PM

What resolution is the TV set to in your Catalyst Control Center? It could be that its not set to the native resolution and if your set it to that, it'll fit better. Also- there maybe be a menu option on your TV to auto-adjust- try that.
Share
March 15, 2010 8:23:36 PM

Awesome man. Will give those a try when I get home and let you know if they worked. Many thanks.

Brandon
Score
0
Related resources
a b C Monitor
March 15, 2010 8:31:39 PM

No prob. If it doesn't work, post back and I'll try and think of other options:-)
Score
0
March 15, 2010 10:32:58 PM

Ok, under CCC it's set up right now as the 2nd monitor and it's displaying HDTV at 1920 x 1080.

If I change it to a lower resolution it does fill up more of the TV but for some reason still not to the edges.

Now, if I choose to display it at a lower resolution so it takes up more screen space how badly will that affect the picture quality?
Score
0
a b C Monitor
March 15, 2010 10:35:40 PM

That'll hurt your picture quality for sure. (assuming you have a 1080P TV.) were you able to find an auto-adjust or similar menu option?

What type of connection are you using? HDMI or DVI?
Score
0
March 16, 2010 12:51:46 AM

I do have a 1080P TV.

Would the auto-adjust be on the actual TV? I'm using DVI to HDMI.
Score
0
a b x TV
a c 196 C Monitor
March 16, 2010 1:17:43 AM

I had a similar problem with my LG HDTV. I resolved the issue by going into the HDTV's Picture Menu and within Aspect Ratio I selected "Just Scan" which resolved the problem without having to go into the display manager.

Perhaps there is a similar option for your HDTV.
Score
0
March 16, 2010 1:39:46 AM

Ok, so I figured out a bit of a work around.

I changed it from the normal aspect setting of Wide to Zoom which filled up a lot more of the screen.

Then I changed the screen resolution through CCC to 1776x1000 which filled it up from top to bottom and I just stretched it out a bit to the sides.

About to watch something so hopefully the picture is nice.

Thanks for all the help.

Brandon
Score
0
March 16, 2010 11:27:29 AM

Best answer selected by Fusoya.
Score
0
a b x TV
a c 196 C Monitor
March 16, 2010 1:31:21 PM

Fusoya said:
Then I changed the screen resolution through CCC to 1776x1000 which filled it up from top to bottom and I just stretched it out a bit to the sides.



While the desktop will "fill up" the screen, it is not the ideal solution since it is below the HDTV's native resolution and there will be a small hit to image/video quality.
Score
0
a b C Monitor
March 16, 2010 2:38:40 PM

You really do want to run your TV at its native resolution (1920x1080). The auto-adjust, or just scan, or whatever its called on your particular TV, should be in the TV's settings, not on your computer. When you set the zoom and things like that on the TV, look through all those settings and see if there is something in there that will let it auto-size to fit your screen.
Score
0
March 28, 2012 3:25:52 AM

HOW TO MAKE YOUR HD INSIGNIA TV work with your computer:

on tv select menu, select picture, select ADVANCED VIDEO, then select OVERSCAN

this should automatically adjust your screen to fit.

To adjust text and image display on computer

Win7

Go to empty spot on desktop and right click

select SCREEN RESOLUTION

Once the window appears, you can play with the 'screen resolution' options and change the orientation to landscape if it isnt already.

I have a 28" INSIGNIA HDTV and have my resolution set to 1600x900 and the "WIDE" setting on the tv and its perfect.

Hope this helps any confused people out there!!
Score
0
a b C Monitor
June 5, 2012 10:03:35 AM

This topic has been closed by Mousemonkey
Score
0
!