Sign in with
Sign up | Sign in
Your question

GA-P55-UD3 - Windows 7 Ult 64 Crashing after fresh install

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
December 9, 2010 5:45:35 PM

Hey all, been lurking all afternoon looking for answers. Heres my setup (2 days old)

cpu-intel i5 760 lynnfield
mb-GA-P55-UD3
vga-evga GTX 460 superclocked(factory oc
ram-g.skill ripjaws DDR3 dual channel 1600 2gig x 4 (8gigs)
psu-OCZ fatality 550w
hdd- sata seagate barracuda 80/ sata seagate barracuda 160 (8500rpm??)
cd- 2 nec dvd burners ide - primary & slave

Everything is new, except for the case & 2 sata hdd's. I didnt format the hard drives from a dos/bios based utility. I cleared them within the windows install. It seemed to do it rather quickly, and kept the partitions, but they were cleared. One other thing I did was I used my old video card (evga 6660gt) during the install, because my 460 GTX was still coming in the mail. I didnt install any video drivers, just used it as a basic video output, since there is no on-board video with the ga-p55-ud3.

Windows installed with no problems. I was able get into windows with no problems. But within the first 10 minutes of windows running, while I was installing drivers & utilities from the gigabyte cd, it crashed with a blue screen. I restarted, and it was stable enough for me to finish installing & updating drivers. Then I installed Avast! internet security, no problems. Downloaded windows updates, with a few restarts in-between, no problems.

Put in the new video card last night, and installed newest drivers. Computer worked great, and I was able to explore win 7, internet, tested out some hd video files to see the performance of the new video card. everything worked great. I tried to turn on the pc this morning, and once I get past the Windows password screen, it goes to blue/freeze & restarts. Upon restart, it froze again after the password screen. I just turned off the pc & went to work. I was having trouble last night with sound, and was tinkering around with sound settings, & downloaded the newest realtek hd sound driver from the GB website. It fixed my sound, sort of.....i think I have my front panel connectors installed wrong.

Long story short:

This started happening on an EMPTY windows install with nothing else on the hdd. That is why I am asking here, instead of trying to figure out a software issue. Could it be the hdd's? They arent on a RAID setup. Could it be the fact that I used my old video card during the install? I read another post about someone having issues with the gskill ram. Everything is recognized in device manager & everything seemed to be operating when I looked at the MB diagnostics.

the only 3-rd party software on this computer is : gigabyte utilities, avast internet security & firefox.

More about : p55 ud3 windows ult crashing fresh install

a b V Motherboard
December 9, 2010 6:17:23 PM

If you think the front panel connectors are installed wrong, disconnect it and retest.

When you first started the system, did you go into BIOS and choose Load Optimized Defaults? Have you made any changes in BIOS?
m
0
l
December 9, 2010 6:30:01 PM

The only changes I've made in the bios were to make the 1st bootable the dvd drive, so I could install windows. I switched back to 1)HDD 2)DVD 3)Floppy(should I ditch the floppy?)

Havent updated the BIOS yet. Havent loaded optimized defaults.

Also, I just popped in the ram. Do I need to coordinate them in a certain way? It came in 2 sets of 2, which I could have easily mixed up.

as for the sound, I dont know if I have ac97 or hd. my last mb (abit aa8 3rd eye) was realtek hd. The from front panel just dont have the right labeling on them.
m
0
l
Related resources
a b V Motherboard
December 9, 2010 6:50:21 PM

I misread your RAM before. I thought you had 2x4GB. I see now you have 4x2GB. Sometimes with 4 sticks you have to give the board a little more juice to the QPI/Vtt setting.

But, first try going into BIOS, choosing Load Optimized Defaults, then save and exit. After it restarts you can go back in to BIOS and change your boot order settings to the way you like them. I think I kept the Floppy - I may have even put it as the first boot just in case anything catastrophic ever happened.

If that doesn't stablizie things, try raising the QPI/Vtt to 1.15V. I would also set the V for the RAM (I forget if it's labeled DRAM V or DIMM V) to whatever they are rated at. It's probably 1.5V or 1.65V (use 1.64V) - which one is it?
m
0
l
a b V Motherboard
December 9, 2010 7:08:28 PM

Also, you should test your RAM with memtest86+ http://www.memtest.org

Make a bootable CD then let it run overnight.
m
0
l
December 9, 2010 7:23:51 PM

its 1.5v

just to get things straight, does it seem like an obvious ram issue? I think I read somewhere that I should change the #'s on the ram and not run it at 1600. can the 1156 socket & cpu handle it?

ram specs:
Learn more about the G.SKILL F3-12800CL9D-4GBRL
Model

Brand
G.SKILL

Series
Ripjaws Series

Model
F3-12800CL9D-4GBRL

Type
240-Pin DDR3 SDRAM

Tech Spec

Capacity
4GB (2 x 2GB)

Speed
DDR3 1600 (PC3 12800)

Cas Latency
9

Timing
9-9-9-24-2N

Voltage
1.5V

ECC
No

Buffered/Registered
Unbuffered

Multi-channel Kit
Dual Channel Kit

Heat Spreader
Yes

Features
Compatible with Dual Channel Intel Core i5 CPU for P55 chipset motherboard, Dual Channel Core i7 CPU for P55 chipset motherboard, and AMD AM3 Platform.

Manufacturer Warranty

Parts
Lifetime limited

Labor
Lifetime limited

m
0
l
a b V Motherboard
December 10, 2010 12:26:01 AM

I hope you picked those up on the NewEgg special running around Thanksgiving. Those were crazy cheap. I hadn't seen them under $100 since I bought a pair over a year ago at $80.

As to what your RAM is currently running at - if you have not changed anything in BIOS then your RAM is not running at 1600. It is running at 1333. This is the default behavior.

The 1156 socket can handle 1600 MHz RAM. And your CPU can handle it. But with an i3 or i5 chip you can't run at 1600 without making changes in BIOS, and then you have to OC your CPU or make other trade offs. I have two sticks of that RAM running now. But with an i7 860 I can get it to run at 1600 without OCing the CPU.

It's not necessarily a RAM issue, but I have seen similar behavior fixed a number before when 4 sticks of RAM were involved of times by trying load optimized defaults, and then upping QPI/Vtt.

Regardless of whether there's a problem it's a good idea with Gigabyte to Load Opitmized Defaults, and then in every build to run memtest86+.

After trying load optimized defaults (yes I still think it's worth a shot, can't hurt anything to try it), you could set the RAM specs in BIOS. Leave it running at 1333 by using the 10x memory multiplier, but set the RAM to 1.5V and set the timings to 9-9-9-24 and the command rate to 2N.

But it could be a driver issue. You could try booting up in Safe mode and see if that lets you in. You could also try to reformat the drive and reinstall Windows. Or pop out two or three of the RAM sticks and see if the problem goes away (leave one stick in the second slot from the CPU, or two sticks in the second and fourth slot).

Just pick whatever seems easiest for you to test, give it a try, and you can start ruling things out.
m
0
l
December 10, 2010 12:50:56 AM

thanks for the info. still at work, been here all day researching this issue. Finally leaving in 30 mins or so. Looks like ill be up all night trying to figure this one out.

gonna do the following steps in order until its works:

1) optimum settings in bios
2) memtest on each ram card > hopefully all ram is functioning properly
3)WINDIAG on each ram card
4) Adjust memory parameters
5) Flash bios - geez, i hope not

as for tweaking the memory parameters, should I just leave all of the other stuff alone? this is where im getting really confused. what about the other voltage option? (-.05v) qpl or something? its so hard reading all of this while im away from the pc.

can you post a list of all the parameters please?
m
0
l
a b V Motherboard
December 10, 2010 1:38:16 AM

Flashing BIOS is not that big a deal. I know there are a lot of people who avoid it like the plague, and there's probably good reason for it. But I've updated BIOS a dozen or so times on my current build, beta BIOSes included, without a problem (knock on wood). A lot of trouble comes when people use Windows based flash programs. Gigabyte has a program called @BIOS. Do NOT use it. Instead, use QFlash which you run from inside BIOS. When/if you get to that point we can review steps.

You may want to give bilbat's sticky a read if you haven't seen it yet. Haven't seen him around in a while, course I've been around less and less myself. Anyway it's here, at a minimum check out the section called "Load Optimized": http://www.tomshardware.com/forum/275856-30-gigabyte-gu...

Now for RAM settings:
Under MB Intelligent Tweaker (M.I.T.):
Go to Advanced Voltage Settings ->
Set DRAM Voltage to 1.5V
(screenshot of Advanced Voltage Settings)

To set timings, back under MB Intelligent Tweaker (M.I.T.):
Go to Advanced Memory Settings ->
Change DRAM Timing Selectable to Quick
(screenshot Advanced Memory Settings)

Then go further down in the menus, click on Channel A Timing Settings ->
Set CAS Latency to 9
Set tRCD to 9
Set tRP to 9
Set tRAS to 24
Set Command Rate (CMD) to 2
(screenshot of Channel A Timing Settings)

Note that by setting DRAM Timing Selectable to Quick, any settings you put in place for Channel A (your second and fourth RAM slots from the CPU) should also be put in place for Channel B (first and third slots from the CPU).

If you test these changes and the problem persists, go to Advanced Voltage Settings and set QPI.Vtt to 1.15V. It's possible to go even higher, some people run around 1.21V but I'd want to look something else up before I recommend that.

I don't mean to focus soley on the RAM, but as I mentioned I've seen this clear things up. These changes and tests shouldn't take very long - and hopefully they help solve the problem!
m
0
l
December 10, 2010 4:08:31 AM

thanks for posting the #'s. I used to update the bios on my 775 MB all the time. I guess ive just been reading a lot of propaganda all day, and got a little nervous. oh, and i did get them from newegg last week. 59 bucks a pair. i was a little skeptic about the price being so low, but they had good reviews

confused now

checked values in the bios. set to 1333, which I cant change. voltage was already on 1.5v. 9-9-9-24 / CR-2. I didnt change anything.

ran memtest with originally described install & immediately got errors. Let it run till about 50% and had a TON of errors. Then I removed all ram cards, and checked out the serial numbers. I matched them accordingly, which I could have very well installed them mis-matched. Matched them up and installed all 4 back to MB. Got errors immediately.

So, I did it one card at a time, one slot at a time. Tried every possible combination. My finger is killing me. Installed in slot 2 or 4 by itself, I cant even boot into bios. just repeating beeps from speaker. Installed in 1 or 3 by itself no errors. 1 &2 either chip combo, no errors. 3&4 one chip combo made no error, one did. I switched them to 1&2, and it didnt make an error. This led me to believe that slot 4 might be malfunctioning. I installed the other 2 cards into 3 &4 and im not getting any errors.

Memtest has been running the whole time while I am typing this, and I havent gotten a single error. I will let it finish completely, and see how windows acts.

what happened? did I self repair an external problem on the mb or memory chip with the constant install & removal? Im not crossing my fingers yet.
m
0
l
a b V Motherboard
December 10, 2010 10:50:58 AM

Is it possible one of the chips sticks just wasn't quite fully seated the first time? It's pretty easy to get one in just shy of all the way. I'll cross my fingers for you.
m
0
l
December 10, 2010 4:38:14 PM

after I let memtest run through the whole process, I got only 2 errors. Is there an acceptable amount of errors, or should there be zero?
m
0
l
a b V Motherboard
December 10, 2010 5:28:53 PM

Google memtest 1 error or any variants and you'll see the vast majority will say there should be 0 errors. Of course an error could be caused by faulty motherboard, hardware setup, BIOS settings - or by faulty RAM.

You could try testing one stick at a time and see if one shows up as defective. It's a long process for 4 sticks.
m
0
l
December 11, 2010 5:32:20 AM

You need to up the memory voltage a bit and retry I have the same setup and it did the same thing until I turn up the memory voltage. I set it to 1.56v and the errors went away and all was fine. Let me know if it helped.
m
0
l
a b V Motherboard
December 11, 2010 9:12:35 PM

Makes sense. A V bump in DRAM or QPI often makes a difference. Consider "locking in" any BIOS settings that we've discussed before that are currently set to Auto.
m
0
l
December 12, 2010 6:46:09 PM

Totally stumped now. Changed voltage to 1.56v, made bi difference. On the main bios screen, on the bottom, it said my dram volts were 1.552, whether I had it on 1.5 or 1.56v.

As for mem test, I testes every memory stick in slot 1 for 10 loops. Not a single error. I put all 4 back in, and ran memtest. Got errors immediately. Starting to thinky mobo might have an issue.

I'm gonna try all 4
m
0
l
December 12, 2010 6:49:54 PM

Totally stumped now. Changed voltage to 1.56v, made bi difference. On the main bios screen, on the bottom, it said my dram volts were 1.552, whether I had it on 1.5 or 1.56v.

As for mem test, I testes every memory stick in slot 1 for 10 loops. Not a single error. I put all 4 back in, and ran memtest. Got errors immediately. Starting to think my mobo might have an issue.

I'm gonna try all 4 Memory sticks in slot three for 10 loops each. I'm beginning to think that slot 4 could possibly be screwed up. Any other suggestions? Thanks for all your help everyone, I really appreciate it.
m
0
l
a c 717 V Motherboard
December 12, 2010 8:00:20 PM

Don't use ANY Gigabyte Utilities; uninstall then all! The RAM is Tested for your MOBO http://www.gskill.com/products.php?index=222

1600 9-9-9-24-2N{T} @ 1.5v ; I agree sometimes there's a need with 4 sticks upping both the DRAM and QPI +0.05~0.2v.

- ALL of the above is fine for running your RAM at 1600 MHz otherwise the CAS per above is wrong. Change the System Memory Multiplier to 12 {12 X 133}.

ref GA-P55-UD3 http://www.gigabyte.com/products/product-page.aspx?pid=...

Possible problems:
- If the DIMM slot still has production oils it can cause the errors; clean by moistening the RAM connectors in Isopropyl alcohol, insert in DIMM, remove and repeat twice.

- If the BIOS shows Extreme Memory Profile XMP -> {Disable} it. ; you can also try Profile 1 if your RAM is XMP. However, often 4 sticks is a problem with XMP.

- Do NOT mix the Sets, install in sets as packaged. Set 1 DDR3_1 & DDR3_3 ; Set 2 DDR3_2 & DDR3_4.



Obviously a bad DIMM Slot, bad stick, or in the case of P55 a bent CPU pin can all cause similar problems.
m
0
l
a b V Motherboard
December 13, 2010 1:50:31 AM

Since you have an i5 760, you will not be able to change the System Memory Multiplier to 12 as was suggested above.

Change your QPI/Vtt setting from Auto to 1.15V. If that doesn't work, try it at 1.21V.

What BIOS version do you have?
m
0
l
a c 717 V Motherboard
December 13, 2010 1:15:12 PM

I am aware that many i5 and i3 CPUs will not deliver 1600 MHz at all or without OC the CPU; I do know that i5 760 can deliver 1600 MHz RAM.

I too see the G.SKILL F3-12800CL9D-4GBRL as a frequent visitor. Therefore, I would, if the problem continues, RMA for Corsair Tested -> http://www.corsair.com/configurator/product_results.asp...

Good Luck!
m
0
l
April 3, 2014 7:41:43 PM

Strong 4 year bump here, after researching for weeks and weeks maybe even months, after clean installs of windows 7 and many other drivers, tons of other methods tried, skype, windows explorer and all my browsers always crashed very often, found this thread on google search and it was as simple as ekoostik saying Load Optimized Defaults in bios LOL, no crashes all day and I just wanted to somehow thank him! I have tried everything under the sun and i really mean that I have been searching for such a long time on a solution I just figured it was a MB or ram problem nothing I could do until I build my new PC and did not think to try anything in bios thank you a million!!
m
0
l
a b V Motherboard
August 24, 2014 12:25:13 PM

dbokakarot said:
... found this thread on google search and it was as simple as ekoostik saying Load Optimized Defaults in bios LOL, no crashes all day and I just wanted to somehow thank him! ...


And months later I stumbled onto your reply. Glad the advice helped, even three or four years later.
m
0
l
!